Mouse and Key-Combinations for zooming in the 2D & 3D view

In this Video-Tutorial we show you some of the most important mouse and key combinations for zooming in the 2D & the 3D-view. The basic workflow: 2D-View: To get a good overview over our project we recommend the function “Show all”. We can select this function over “View” – “Show all” or we press alternative… … »»»

How to print & edit the print settings

In this Video-Tutorial we show you how you can print a project and how you can edit the print settings. The basic workflow: To select a printer we open the menu and we select “Printer settings”. Under the point “Printer” we can select a printer. To print our project we open the menu and we… … »»»

Activation Tutorial – How to activate cadvilla professional & cadvilla professional plus

The cadvilla version (cadvilla professional or cadvilla professional plus) you have purchased has to be licensed on the respective system you have installed it. You can recognize that on the start dialog which shows you the remaining test phase. After the installation, the software package and all optional installed plug ins are 5 days executable.… … »»»

How to enter a plot with guidelines (recommended method)

In this Video-Tutorial we show you how you can enter the walls of a model home with the help of guidelines. The basic workflow: In the first step we create guidelines with the exact length dimensions of the external walls. Therefore we select “2D & Layout” – “2D Guidelines” – “Guideline”. Here we can choose… … »»»

Activation works, but the activation file will be requested again and again

In some cases it happens that the activation file can indeed imported, but is requested each time when cadvilla will be started again. You can solve this problem as follows: Go to the folder of “My Documents” Then go into the folder “cadvilla professional plus5” or “cadvilla professional 5” Delete the folder “Licenses” with all… … »»»

How to enter windows

In this Video-Tutorial we show you how you enter windows, using predefined window constructions and the constructional support, in the 3D CAD house planning software cadvilla. The basic workflow: To select the predefined window constructions we click on “Building” – “Window” – “Window construction” – “Free positioning“. To define the window properties we press the… … »»»