In this Video-Tutorial we show you how you can create and how you can edit a side view. Section views and side views are only available in the product versions cadvilla basic plus, cadvilla professional and cadvilla professional plus.
The basic workflow:

  • Creating a side view is pretty much the same as creating a section view. The difference between them is, that in a side view the section axis is outside of the project and the depth of the section view surrounds the whole project. If you create a view out of the cardinal directions (north view, east view, south view, west view) you have to consider the alignment of the north arrow.
  • To create a side view we select “View” – “New Section-View“. In the first step we select with the help of two points the section axis. To enter 100% horizontal and vertical lines we press during the entry the “CTRL” key. With a third point we can define the depth of the section view. After it the section view opens automatically.
  • To eliminate the hidden lines in the section-view we press the right mouse button and select “Properties“. Here we select the point “Hidden line removal” and we press “Ok“.
  • In the next step we add dimensions to the side view. Therefore we use the support of guidelines on which we can place the dimensions (“2D & Layout” – “2D guidelines“). After it we select “2D & Layout” – “Dimensions” and for example “Height dimensions (raw construction)”. We enter for example a dimension for the gable of our project and we place the dimensioning on the guideline. To enter single dimensions we choose again “2D & Layout” – “Dimensions” – “Single dimension“. We enter also this dimension and after it, position it also on the guideline. After it we can press “ESC“.
  • To add a text to a side view we select “2D & Layout” – “Text” – “Labelling“. We select the area in which we want to place the text and after it the text properties appear. We enter a text and at the point “Text” we can define the text properties. After it we press “OK” to confirm the changes. To move the text we select it and we choose the function “Move with reference point” or we use the shortcut “r” to select the function.
  • To add a texture to a side view we create in the first step a new layer on which we place the texture. Therefore we make a right mouse click on an already existing layer – “New layer“. We enter a name for the layer and after it we press “OK“. After it we switch to the 3D-view – “Construction” – “Create Surface Element” – “Insert in plane“. We select a surface in the 3D-view, the surface element editor opens and for the thickness we enter 0,001 metres because we enter only a texture. To confirm the changes we press “OK”. We switch again to the section view and we activate the layer on which we have entered the surface. We select the surface – right mouse button – “Properties“. Here we click on “Tiles” – “2D-Display“. Now we select for the “Fill style” the function “Texture” and after it we click on the field “Path”. We choose in our Catalogue a texture, after it we press “OK“. At the points “Width” and “Angle” we can define the dimensions and the angle of the texture. To confirm the changes we press “OK“.
  • It is also possible to create a polygon in the side view and to texturize it afterwards. Therefore we select “2D & Layout” – “Polygon” – “Closed polygon“. We enter the polygon and after it we press the right mouse button – “Complete“. Now we select the polygon – right mouse button – “Properties“. To define the texture we use also the fill style. Of course you can use also instead of a texture a pattern or a colour to fill a polygon or a surface.
  • If we would like to edit more details of our side view (for example deleting some lines, or changing the door decoration) we can create a 2D-graphics view. Therefore we select “View” – “New 2D-Graphics view“.
    To your information: The 2D-graphics view is decoupled from the project. So if you make any changes in the 2D/3D view or in the section view, the 2D-graphics view will not get updated. On the other hand, changes in the 2D-graphics view will also not get displayed in the 2D/3D view or in the section view.

This post is also available in: German