Die Funktion zur Eingabe einer Aussparung finden sie im Bereich Gebäude -> Aussparung -> Deckenaussparung.

Deckenaussparung bei der Ribbon Darstellung

Deckenaussparung bei Ribbon Darstellung

Dort haben sie die Möglichkeit die Deckenaussparung über ein Rechteck, einen Kreis oder ein Polygon einzugeben. Voraussetzung zur Eingabe eine Deckenaussparung ist natürlich eine vorhandene Decke.

Eingabemöglichkeiten für eine Decke

Es gibt zwei Möglichkeiten zur Erstellung einer Decke

  • Verwendung der Automatikdecke
  • manuelle Eingabe der Decke über „Gebäude -> Deckenplatte“

Die Automatikdecke wird bei Erstellung eines neuen Geschosses festgelegt. Nachträglich können sie die Automatikdecke aktivieren, indem sie mit der rechten Maustaste auf das Geschoss klicken und danach „Eigenschaften“ auswählen. Danach öffnet sich ein Dialogfenster in dem der Punkt „Automatikdecke erzeugen“ aktiviert oder deaktiviert werden kann.

Weitere Infos zur Eingabe von Decken finden sie hier.

Hinweis: Achten sie darauf, dass sie nicht eine Automatikdecke UND eine manuelle Decke übereinander liegen haben. Bei Eingabe einer Deckenaussparung würde bei dieser Situation die Zuordnung der Aussparung zur Decke nach dem Zufallsprinzip erfolgen.

 

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie in cadvilla, einer Software zur 3D Hausplanung, nicht mehr auffindbare Objekte, Symbole und Texturen entfernen und damit endgültig löschen können.

Wenn eine cadvilla Projektdatei z.B. per Mail versendet wird, und darin enthaltene Symbole, Objekte und Texturen auf dem Rechner des Empfängers nicht gespeichert sind, erhält der Empfänger eine Fehlermeldung über nicht auffindbare Dateien, da diese Objekte nur als Pfad in der cadvilla Projektdatei hinterlegt sind und daher nicht in dieser gespeichert werden. Werden diese Objekte gelöscht, sind diese nicht mehr im Projekt enthalten, auch wenn das Projekt wieder am Rechner des Absenders geöffnet wird.

Der grundlegende Ablauf zusammengefasst:

  • Beim öffnen des Projektes öffnet sich das Fenster „Fehlende Dateien…“ in dem die referenzierten Dateien aufgelistet sind. Sind diese Dateien nicht auf dem Rechner hinterlegt bestätigen wir mit „OK„. Danach erhalten wir nochmals eine Fehlermeldung in der die Dateien aufgelistet sind und wir bestätigen wieder mit „OK„.
  • Danach ist das Projekt geöffnet und wir wählen „Hilfe“ – „Projektdiagnose starten„. Das Fenster „Projektdiagnose“ öffnet sich und darin wählen wir die Funktion „Alle unbekannten Eigenschaften und Objekte entfernen„. Danach schließen wir das Fenster.
  • Wenn das Projekt nun gespeichert und danach neu geöffnet wird erhalten wir keine Fehlermeldung mehr über fehlende Dateien.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie mit cadvilla – einer 3D CAD Software zur Hausplanung – eine Garageneinfahrt erstellen und definieren können (die gleiche Vorgangsweise kann auch für einen Treppenabgang zum Keller im Außenbereich angewandt werden). Bitte beachten Sie das einige der gezeigten Funktionen nur in den Produktversionen cadvilla professional und cadvilla professional plus enthalten sind.

Der grundlegende Ablauf zusammengefasst:

Einfügen von einem Garagentor, einem Treppenabgang und eine Türe zur Garage

  • Die Garageneinfahrt wird (in unserem Beispiel) auf der Folie 1. Untergeschoss erstellt.
  • Um ein Garagentor zu platzieren wählen wir „Gebäude“ – „Tür“ – „Tür“ – „Frei platzieren„. Danach drücken wir die rechte Maustaste – „Eigenschaften„. Unter dem Punkt „Auswahl“ kann zwischen verschiedenen Türtypen gewählt werden, die vordefinierten Garagentore finden sich im Ordner „Tore„. Nach der Definition des Garagentors bestätigen wir mit „OK„. Bei der Positionierung kann sowohl auf die Unterstützung durch die Konstruktionshilfen als auch durch Hilfslinien zurückgegriffen werden.
  • Um die seitlichen Wände der Garageneinfahrt zu erstellen verwenden wir Hilfslinien („2D & Layout“ – „2D-Hilfslinien„) um die Dimensionen der Wände zu definieren. Danach wählen wir „Gebäude“ – „Wände“ – „Außenwand“ und z.B. „Eingabe über zwei Punkte„. Die Eigenschaften der Wand (Höhe, 2D Darstellung, etc.) können durch einen rechten Mausklick – „Eigenschaften“ definiert werden. Wir geben nun die Wände entlang der Hilfslinien ein, um den korrekten Bezugspunkt der Wand zu wählen drücken wir die Tastenkombination „STRG“ + „W„.
  • Bei der Eingabe einer Treppe können die Dimensionen wie schon in den vorherigen Punkten durch Hilfslinien definiert werden. Danach wählen wir „Treppenkonstruktion“ und z.B. „Gerade Treppe„. Bei der Eingabe der Treppe kann der Bezugspunkt wieder mit der Tastenkombination „STRG“ + „W“ gewechselt werden. Nach der Eingabe öffnet sich automatisch der Treppen Dialog. Hier kann die Treppe definiert werden (z.B. Entfernen des Geländers, Anzahl der Auftritte, etc.) und danach wird die Eingabe mit „OK“ bestätigt.

Erstellen von einem Extrusionskörper für die Garagenabfahrt und den Treppenabgang

  • Um das Gelände im Bereich der Garagenzufahrt auszusparen wird eine Schnitt-Ansicht benötigt. Wir wählen dazu „Anzeige“ – „neue Schnitt-Ansicht„. Wir geben die Eckpunkte der Schnitt-Ansicht ein, danach öffnet sich die Schnitt-Ansicht automatisch.
  • Bevor wir einen Extrusionskörper eingeben um damit danach den Bereich der Garageneinfahrt auszusparen, können Hilfslinien zur Unterstützung definiert werden. Danach messen wir in der 2D-Ansicht die Breite der Garageneinfahrt mithilfe der Funktion „Abstand“ – Kurztaste „D„. Jetzt wechseln wir wieder zur Schnitt-Ansicht und wählen die Folie „Umgebung“ aus da wir in diesem Beispiel den Extrusionskörper auf dieser Folie definieren.
  • Danach wählen wir „Konstruktion“ – „Extrusionskörper“ – „Eingabe über Polygon„. Wir wählen eine Fläche aus um die Ebene für den Extrusionskörper zu bestimmen (in unserem Fall ist das die Schnittfläche der Schnitt-Ansicht) und danach drücken wir die rechte Maustaste – „Eigenschaften„. Hier geben wir unter dem Punkt „Höhe“ die gemessene Breite der Garageneinfahrt ein und bestätigen danach wiederum mit „OK„. Jetzt wird der Extrusionskörper in der Schnitt-Ansicht eingegeben, danach drücken wir die rechte Maustaste – „Eingabe abschließen„.

Extrusionskörper in einen Abzugskörper konvertieren und damit das Gelände aussparen

  • Im nächsten Schritt konvertieren wir den Extrusionskörper in einen Abzugskörper. Wir selektieren den Extrusionskörper – rechte Maustaste – „In Abzugskörper umwandeln„. Danach drücken wir in der 3D-Ansicht die rechte Maustaste – „Sichtbarkeiten„. Hier, unter dem Punkt „3D-Objekte„, deselektieren wir den Punkt „3D-Abzugskörper„. Wir bestätigen mit „OK“ und nun wird der Abzugskörper in der 3D-Ansicht ausgeblendet.
  • Falls der Extrusionskörper auf einer falschen Folie eingegeben wurde können die Einstellungen des Extrusionskörpers im Nachhinein angeglichen werden. Dazu selektieren wir den Abzugskörper – rechte Maustaste – „Eigenschaften„. Unter dem Punkt „Objekt-Auswahl“ wählen wir die gewünschte Folie aus, z.B. „Umgebung„. Danach klicken auf den Punkt „Typ Auswahl“ und wählen „Nichts„, danach selektieren wir den gewünschten Typ, z.B. „Gelände„. Am Ende bestätigen wir die Eingaben mit „OK„.

Garagenabfahrt mit Pflastersteinen texturieren

  • Um den Einfahrtsbereich der Garageneinfahrt unden den Treppenabgang zu texturieren wählen wir den „Katalog“ – „Texturen„. Hier kann aus unzähligen Texturen wie z.B. Pflastertexturen usw. gewählt werden. Die passende Textur kann mit gedrückter linker Maustaste auf das zu texturierende Objekt gezogen werden.

In diesem Video-Tutorial zeigen wir Ihnen 3 verschiedene Möglichkeiten, wie Sie bei der 3D CAD Hausplaner Software cadvilla ein Pult- bzw. Flachdach eingeben sowie definieren können.

Der grundlegende Ablauf zusammengefasst:

Pultdach (Möglichkeit 1):

  • Wir wählen „Gebäude“ – „Dachkonstruktion“ – „Dachform einfügen“ – „Dach auf freier Grundform einfügen„. Mithilfe des Polygons definieren wir den Bereich auf dem das Dach erstellt werden soll, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„.
  • Der Dachkonstruktionsdialog öffnet sich automatisch. Mit einem Klick auf das Symbol „3D“ öffnen wir das Vorschaufenster und können darin die einzelnen Dachseiten mit einem linken Mausklick auswählen. Wir definieren die Dachseite die für das Pultdach in Frage kommt mit dem Profiltyp „Walm„, die restlichen Dachseiten werden mit dem Profiltyp „Giebel“ definiert. Danach editieren wir noch die „Neigung“ (Winkelneigung), „Höhe“ sowie den „Überstand“ für die einzelnen Dachseiten und wir bestätigen am Ende mit „OK„. Der Innenraum von dem Gebäude wird bei dieser Variante durch die Dachunterseite nach oben begrenzt und hat dadurch den Winkel der geneigten Fläche. Es ist keine Decke erforderlich.

Pultdach (Möglichkeit 2):

  • Wir erstellen das Dach auf einem neuen Geschoss und machen dazu einen rechten Mausklick auf „Gebäude“ und wählen „Neues Geschoss oberhalb„. Wir geben einen Namen für das neue Geschoss ein, klicken danach auf „Übernahme“ und selektieren dort die „Wände„. Danach bestätigen wir mit „OK„.
  • Jetzt wählen wir „Gebäude“ – „Dachkonstruktion“ – „Dachform einfügen“ – „Dach auf selektierter Grundform einfügen„. Wir bewegen unseren Cursor in der 2D-Ansicht auf den Bereich wo das Dach erstellt werden soll. Cadvilla erkennt automatisch die Grundform und zeigt den vorgeschlagenen Bereich in grüner Farbe an. Wir bestätigen mit einem linken Mausklick.
  • Der Dachkonstruktionsdialog öffnet sich wieder automatisch. Wir definieren wie in der 1. Möglichkeit wieder die einzelnen Dachseiten. Um die Einstellungen einer Dachseite auf weitere Dachseiten zu kopieren kann die Funktion „Mehrfachkopie“ verwendet werden. Es öffnet sich dabei ein Dialogfenster in dem die Dachseiten für die Mehrfachkopie selektiert werden können. Danach klicken wir auf „Übernehmen“ und „OK„. Nach der Definition aller Einstellungen im Dachkonstruktionsdialog bestätigen wir diesen ebenso mit „OK„.
  • Um die Textur eines Daches zu verändern kann entweder eine Textur aus dem Katalog ausgewählt werden und mit gedrückter linker Maustaste auf das Dach gezogen werden oder wir wählen „3D Funktionen“ – „Material bearbeiten“ aus.

Flachdach (Möglichkeit 3):

  • Wir erstellen das Dach wieder auf einem neuen Geschoss, definieren die Rohbauhöhe des neuen Geschosses (in unserem Beispiel mit 0,66 Meter -> 0,16 Meter für die Dicke der Decke und 0,50 Meter für das Niveau der Decke), deselektieren den Punkt „Automatikdecke erzeugen“ ,wählen danach unter dem Punkt „Übernahme“ wieder die „Wände“ aus und bestätigen danach mit „OK„.
  • Jetzt definieren wir mit der Unterstützung von Hilfslinien („2D & Layout“ – „2D Hilfslinien„) den Dachüberstand.
  • Danach wählen wir „Gebäude“ – „Deckenplatte“ – „Deckenplatte“ – „Eingabe über Polygon„. Wir machen einen rechten Mausklick – „Eigenschaften„. Hier definieren wir das Niveau der Decke (in unserem Beispiel 0,50m) und bestätigen danach mit „OK„. Wir geben die Decke mithilfe des Polygons ein, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„.
  • Da die Decke in den cadvilla Standardeinstellungen nicht angezeigt wird, drücken wir in der 3D-Ansicht die rechte Maustaste und wählen „Sichtbarkeiten„. Wir selektieren den Punkt „Decken“ und klicken auf „OK„.
  • Um eine Attika zu erstellen wählen wir „Konstruktion“ – „Sweepkörper“ – „Eingabe über Polygon„. Danach drücken wir die rechte Maustaste – „Eigenschaften„. Wir wählen danach in der 3D Ansicht die Fläche aus zu der der Sweepkörper parallel verlaufen soll, in unserem Beispiel das Dach. Danach definieren wir den Sweepkörper, dazu machen wir einen rechten Mausklick – „Eigenschaften„. Wir wählen den korrekten Bezugspunkt für den Sweepkörper aus und legen die Breite sowie die Höhe fest. Danach bestätigen wir mit „OK„. Wir geben den Sweepkörper in der 2D-Ansicht ein, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„.
  • Falls der Sweepkörper in die falsche Richtung eingegeben wurde muss dieser nicht gelöscht werden. Man selektiert den Sweepkörper – rechte Maustaste – „Eigenschaften„. Unter dem Punkt „Eingaberichtung“ kann mit der Funktion „umkehren“ die Eingaberichtung des Sweepkörpers umgekehrt werden.
  • Natürlich kann ebenso die Abdeckung für die Attika auf dem gleichen Wege über einen Sweepkörper erstellt werden.
  • Sweepkörper sind nur in cadvilla professional und cadvilla professional plus enthalten. Eine vereinfachte Darstellung der Attika könnten sie in den kleineren Versionen auch mit dem Oberflächenplaner erreichen.
  • Um die Farbe des Daches und der Attika zu ändern kann entweder das Material einer bestehenden Textur mit der Funktion „Material übertragen“ transferiert werden oder man editiert die bestehende Textur mit der Funktion „Material bearbeiten“.

In diesem Video-Tutorial zeigen wir Ihnen wie Sie bei der 3D CAD Hausplaner Software cadvilla die Einstellungen für vordefinierte Fensterkonstruktionen definieren können.

Der grundlegende Ablauf zusammengefasst:

  • Die Auswahl der vordefinierten Fensterkonstruktionen erfolgt über „Gebäude“ – „Fenster“ – „Fensterkonstruktion“ – „Frei platzieren„. Zum Festlegen der Fenstereigenschaften drücken wir in der 2D Ansicht die rechten Maustaste und wählen „Eigenschaften„.
  • Im Dialog „Fensterkonstruktion“ kann unter dem Punkt „Fenster“ aus einer Vielzahl von Fenstervorlagen gewählt werden (z.B.: Fenster einfach, Fenster schräg, Fenster dreieckig, Fenster zweiflügelig, etc. …).

Fensterfarbe und Material für die Fensterkonstruktion festlegen und einem Profil zuordnen

  • Das Material sowie die Farbe des Fensters wird unter dem Punkt „Materialien“ definiert. Um ein neues Material zu erstellen klicken wir auf „Neues Material„. Danach klicken wir auf das neue Material, ein Dialogfenster öffnet sich wo der Name des Materials definiert werden kann und danach wählen wir den Punkt „3D-Darstellung„. Hier können die Textur bzw. Farbe sowie der Spiegelnde Anteil, Intensität und Diffuser Anteil des Fensters eingestellt werden. Zur Bestätigung klicken wir danach auf „OK„.
  • Um ein definiertes Material einem Profil zuzuordnen klicken wir auf das Register „Profile„, wählen unter dem Punkt „Profil“ das gewünschte Profil aus (Rahmenprofil, Flügelprofil, Sprossenprofil) und selektieren danach unter dem Punkt „Material, innen“ bzw. „Material, außen“ das gewünschte Material. Ebenso können hier natürlich auch die Maße der verschiedenen Profile in der Breite sowie der Tiefe eingestellt werden.

Einfügen von Fenstersprossen

  • Um dem Fenster Sprossen hinzuzufügen, selektieren wir die Fenster-Übersicht im rechten unteren Bereich des Fensterkonstruktions Dialoges mit einem linken Mausklick. Danach machen wir einen rechten Mausklick und wählen „Sprossen editieren„. Danach klicken wir im Fenster „Sprossen editieren“ auf das Feld „Neue Sprosse“ und wählen zwischen „Neue Sprosse, horizontal“ oder „Neue Sprosse, vertikal„. Danach wählen wir die Position der Sprosse aus und bestätigen mit „OK„. Im Fenster „Sprossen editieren“ können wir unter dem Punkt „Standard-Profilwerte“ natürlich auch die Dimensionen der Sprossen editieren. Nach erfolgreicher Definition klicken wir wieder auf „OK„.

Abmessungen des Fensters festlegen

  • Die Dimensionen eines Fensters (Breite, Höhe, Brüstungshöhe) können im Dialog „Fensterkonstruktion“ unter dem Punkt „Öffnungsmaße“ editiert werden.

Ersatzdarstellung für das Fenster, Tiefe des Fensters in der Wand, Definition der Fensterbank, Linientyp

  • Im Bereich „Öffnung“ kann die Anschlagsbreite sowie die Tiefe des Fensters für Außen- sowie Innenanschlag eingestellt werden. Ebenso können die Gehrungen für das Fenster selektiert bzw. deselektiert werden.
  • Im Bereich „Draufsicht“ kann die Darstellungsart (Standard, Drahtmodell, Symboldatei) der Draufsicht eingestellt werden. Ebenso kann der Brüstungshöhentext eingestellt bzw. ein- und ausgeblendet werden.
  • Im Bereich „Schnitte und Ansichten“ kann der Linientyp für die Darstellung definiert werden.
  • Im Bereich „Fensterbank“ können sämtliche Einstellungen für die Fensterbank innen sowie außen getroffen werden.

3D Vorschaufenster für definiertes Fenster im Fensterdialog

  • Um ein Fenster im 3D-Vorschaufenster zu betrachten klicken wir unter dem Bereich „Allgemein“ auf das 3D Symbol in der rechten unteren Ecke des Dialogfensters. Durch gedrückt halten der linken Maustaste und das gleichzeitige Bewegen der Maus kann das Fenster im Vorschaufenster gedreht werden. Zum Schließen des Vorschaufensters drücken wir wieder auf 3D.

 

  • Nach der Definition aller Fenstereinstellungen klicken wir auf „OK“ um die neuen Einstellungen zu bestätigen.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie mit der Hausplanungssoftware cadvilla Ihre eigene 3D Türe entwerfen können.
Bitte beachten Sie, dass die gezeigten Funktionen nur in der Produktversion cadvilla professional & cadvilla professional plus enthalten sind.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt öffnen wir eine neue 2D Ansicht. Darin erstellen wir nun mit der Unterstützung von Hilfslinien („2D & Layout“ – „2D Hilfslinien„) einen Raster um die Breite sowie die Tiefe der Türe zu definieren.
  • Danach wählen wir „Konstruktion“ – „Extrusionskörper“ – „Eingabe über Polygon„. Wir machen einen linken Mausklick in der 2D Ansicht um die Fläche auszuwählen, drücken danach die rechte Maustaste – „Eigenschaften„. Hier wählen wir den Punkt „Extrusionskörper“ und unter dem Punkt „Höhe“ geben wir die gewünschte Höhe für die Tür ein. Danach bestätigen wir mit „OK„. Wir geben das Polygon entlang unseres Hilfslinienrasters ein, drücken danach die rechte Maustaste „Eingabe abschließen„.
  • Nun erstellen wir eine Schnitt-Ansicht und wählen dazu „Anzeige“ – „neue Schnitt-Ansicht„. Wir wählen den Bereich für die Schnitt-Ansicht aus und danach öffnet sich das Schnitt Fenster. Danach öffnen wir noch eine neue 3D Ansicht, deselektieren darin die Folie Umgebung und platzieren danach die drei Ansichten vertikal nebeneinander.
  • Falls wir ein Bild (z.B. das der Frontansicht einer Tür) als Vorlage einfügen möchten, wählen wir „2D & Layout“ – „Bild (Bitmap) einfügen“ – „Eingabe über Rechteck„. Wir wählen ein Bild aus dem Verzeichnis aus und bestätigen danach mit „OK„. Nun definieren wir mithilfe des Rechtecks z.B. in der Schnitt Ansicht den Bereich in dem das Bild eingefügt werden soll. Um die Skalierung des Bildes anzupassen, selektieren wir dieses – rechte Maustaste – „Skalierung anpassen„. Wir wählen zwei Punkte deren Abstand uns bekannt ist, das Fenster „Ziel-Länge“ öffnet sich, wir ändern ggf. die Länge ab und bestätigen danach mit „OK„.
  • Jetzt definieren wir Hilfslinien in der Schnitt-Ansicht um die Dimensionen der Zierleisten bzw. des Türdekors zu definieren. Natürlich können wir dazu ggf. ein Bild als Vorlage benutzen.
  • Nun erstellen wir die Zierleisten mithilfe eines Sweepkörpers. Dazu selektieren wir die Schnitt-Ansicht und wählen „Konstruktion“ – „Sweepkörper“ – „Eingabe über Linienzug„. Wir selektieren die Fläche in der 3D Ansicht zu der die Zierleisten parallel definiert werden soll und danach drücken wir in der Schnitt-Ansicht die rechte Maustaste – „Eigenschaften„. Wir wählen den Punkt „Sweepkörper“ und unter dem Punkt „Katalog“ z.B. den Ordner „Dekoprofile„. Darin können wir unter zahlreichen Profilen wählen. Danach geben wir unter „Breite/ Höhe“ die Dimensionen des Profils ein, wählen im Vorschaufenster einen Referenzpunkt und klicken danach auf „OK„.
  • Wir geben den Sweepkörper entlang der bereits definierten Hilfslinien in der Schnitt-Ansicht ein und drücken danach zum beenden der Funktion die „ESC“ Taste. Zum Kopieren der Sweepkörper z.B. auf die gegenüberliegende Seite der Tür, verwenden wir die 2D-Ansicht. Wir selektieren die Sweepkörper, wählen die Funktion „Kopieren mit Referenzpunkt“ (Kurztaste „r„) und kopieren die Sweepkörper nach Belieben auf die neue Position. Um die Achse des Sweepkörpers zu ändern, selektieren wir diesen wieder und verwenden die Funktion „Um Z-Achse„.
  • Um der Tür einen Griff hinzu zu fügen, definieren wir dessen Position im ersten Schritt mit der Unterstützung von Hilfslinien. Danach wählen wir den „Katalog“ – „Bauteile“ – „Fenster/ Türen“ – „Beschläge„. Wir wählen einen der zahlreichen Beschläge aus, ziehen den Beschlag mit gedrückter linker Maustaste in die 2D Ansicht hinein und positionieren diesen danach korrekt. Ebenso positionieren wir den Beschlag in der Schnitt-Ansicht. Dazu selektieren wir diesen und wählen im Selektions Menü die Funktion „Verschieben mit Referenzpunkt“ oder die Kurztaste „r“ zum Aufrufen dieser Funktion.
  • Um das Material der Türe zu definieren, selektieren wir die 3D Ansicht und wir wählen „3D Funktionen“ – „Material bearbeiten„. Wir wählen den zu definierenden Bereich der Türe in der 3D Ansicht aus, der Material Editor öffnet sich und darin können wir die Textur, Farbe, Transparenz, spiegelnde- sowie leuchtende Anteile definieren. Nach der Definition des Materials bestätigen wir mit „OK„. Um das definierte Material auch auf die anderen Bestandteile der Türe zu übertragen kann die Funktion „Material übertragen“ gewählt werden.
  • Um die fertige Türe als 3D-Objekdatei zu speichern wählen wir das „Menü“ – „Ausgabe“ – „3D-Formate“ – „3D-Objektdatei„. Wir wählen den „Katalog“ – „AEC“ – „Türen„, erstellen darin einen neuen Ordner und wählen diesen als Zielort aus. Danach geben wir noch einen Namen für das Objekt ein und bestätigen danach mit „OK„. Bitte beachten sie beim abspeichern von 3D-Objekten die Einstellungen der Windows Benutzerkontensteuerung.
  • Um die Türe auch in Projekten richtig verwenden zu können müssen die „Chunks“ im Katalog korrekt definiert werden. Dazu benötigen wir vollen Schreibzugriff auf die Datei des erstellten Türobjektes. Dies können wir mit Hilfe des Datei-Explorers kontrollieren und gegebenenfalls abändern. Danach starten wir cadvilla neu mit Administratorrechten (Start mit Rechtsklick auf das cadvilla Icon -> „als Administrator ausführen„), wählen in cadvilla die erstellte Türe im „Katalog“ aus, und selektieren diese mit rechter Mausklick – „Chunks editieren„. Es müssen dabei in den Chunk-Typen  „Allgemeine Information“ und „Öffnungselement“ diverse Änderungen angebracht  werden.  Details dazu finden sie in nachstehendem Video. Nach Definition der Chunks bestätigen wir mit „OK„.