In diesem Video-Tutorial zeigen wir Ihnen für die Hausplanung-Software cadvilla einige der wichtigsten Maus- und Tastenkombinationen zum Zoomen in der 2D Ansicht sowie der 3D Ansicht.

Der grundlegende Ablauf zusammengefasst:

Zoomen in der 2D-Ansicht:

  • Um einen Gesamtüberblick über Ihr Projekt zu erhalten empfehlen wir die Funktion „Alles zeigen„. Diese kann über „Anzeige“ – „Alles zeigen“ gewählt werden oder wir betätigen alternativ die Kurztaste Pos 1“ oder „Home“ für die Funktion Alles zeigen. Mit dieser Funktion zoomt cadvilla automatisch in die nahste Position in der noch alle Komponenten des Projektes dargestellt werden.
  • Mithilfe der Tastenkombination „STRG“ + „Mausrad“ können wir durch gleichzeitiges halten der STRG Taste und drehen am Mausrad in die Ansicht hinein sowie hinaus zoomen. Diese Funktion verschiebt den Grundriss nicht, sondern dient nur zum zoomen.
  • Durch Betätigen der Tastenkombination „STRG“ + „SHIFT“ + „Mausrad“ zoomen wir exakt auf die Position unseres Cursors im Projekt.
  • Wenn wir die Kombination „SHIFT“ + „Mausrad“ betätigen, verschieben wir die Ansicht nach links und nach rechts (Mausrad nach unten – links / Mausrad nach oben – rechts).
  • Durch drehen des Mausrads nach oben verschieben wir die Ansicht nach unten. Drehen wir das Mausrad nach unten verschieben wir die Ansicht nach oben.
  • Mit den Pfeiltasten können wir unsere Ansicht nach unten, oben, links und rechts verschieben.

Zoomen in der 3D-Ansicht:

  • Die Funktion „Alles zeigen“ kann in der 3D Ansicht ebenso über „Anzeige“ – „Alles zeigen“ gewählt werden oder alternativ über die Kurztaste „Pos 1“ oder „Home„.
  • Wenn kein Objekt selektiert ist und wir die linke Maustaste halten und gleichzeitig die Maus bewegen können wir unser Projekt stufenlos rotieren und neigen.
  • Mit der Kombination „STRG“ + „Mausrad“ können wir in die Ansicht hinein- und hinaus zoomen. Gleich wie in der 2D Ansicht wird die Ansicht dadurch nicht verschoben sondern nur gezoomt.
  • Wird die rechte Maustaste gehalten und die Maus nach oben oder unten bewegt kann stufenlos in die Ansicht hinein und hinaus gezoomt werden.
  • Durch betätigen der Tastenkombination „STRG“ + „SHIFT“ + „Mausrad“ zoomen wir gleich wie in der 2D Ansicht exakt auf die Position unseres Cursors im Projekt. ACHTUNG: Durch diese Funktion kann das Rotationszentrum des Projektes verschoben werden. Durch betätigen der Funktion „Alles zeigen“ wird dieses wiederhergestellt.
  • Durch Betätigen des Mausrads nach oben verschieben wir das Projekt nach unten. Drehen wir das Mausrad nach unten verschieben wir das Projekt nach oben.
  • Wenn wir die Kombination „SHIFT „+ „Mausrad“ ausüben, verschieben wir das Projekt nach links und nach rechts (Mausrad nach unten – links / Mausrad nach oben – rechts).
  • Durch drücken von „SHIFT“ + „Linke Maustaste“ können wir die Ansicht stufenlos verschieben.
  • Zur Not z.B. bei der Verwendung eines Tablets, kann das Steuerungspanel ausgewählt werden. Dadurch kann die Ansicht ebenfalls rotiert, gezoomt und verschoben werden.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

 

Eine Übersicht mit allen verfügbaren Maus- und Tastenkombinationen finden sie hier.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie in cadvilla die Geschoßeigenschaften bei neuen Projekten festlegen und bei bestehenden Projekten ändern können.

Der grundlegende Ablauf zusammengefasst:

Definition der Geschosseigenschaften in einem neuen Projekt

  • Im ersten Schritt selektieren wir das gewünschte Geschoss in unserem Project Viewer – rechte Maustaste – „Eigenschaften„. Danach öffnen sich die Geschosseigenschaften.
  • Das „Niveau“ ist die relative Höhe der Unterkante Fußboden für das entsprechende Geschoss. In der Regel ist das beispielsweise für das Erdgeschoß 0m, für das Untergeschoß -2,80m und für das erste Obergeschoß 2,80m. Wichtig ist, dass hier immer eine relative Höhe eingetragen wird und nicht eine absolute Höhe bezogen auf das Meeresspiegelniveau.
  • Die „Rohbauhöhe“ wird von der Oberkante der Decke bis zu der Unterkante des Fußbodens gemessen.
  • Die „Lichte Höhe“ wird von der Oberkante des Fußbodens bis zur Unterkante der Decke gemessen. Die lichte Höhe ergibt sich aus der Rohbauhöhe weniger dem Wert des Fußbodens sowie der Rohdecke.
  • Die Einstellung für die „Wandbekleidung“ hat in der Planung keine sichtbaren Auswirkungen. Der Parameter Wandbekleidung wird bei der Flächenberechnung und der Auswertung des Projektes berücksichtigt. Der hier voreingestellte Wert kann pro Wandseite anschließend auch nachträglich in den Wandeigenschaften geändert werden.
  • Wenn alle Parameter korrekt definiert sind kann mit „OK“ bestätigt werden.

Definition der Geschosseigenschaften in einem bestehenden Projekt

  • Wir selektieren wie schon im oberen Beispiel das gewünschte Geschoss – rechte Maustaste – „Eigenschaften„. Die Geschosseigenschaften öffnen sich.
  • Wir definieren die gewünschten Parameter (z.B. Rohbauhöhe und Fußboden sowie die Rohdecke) und bestätigen danach mit „OK„.
  • Wenn sich nun in dem gewählten Geschoss bereits ein Grundriss befindet kann man erkennen das sich zwar die Rohbauhöhe sowie die Rohdecke verändert haben, aber nicht die Höhe des Fußbodens. Der Grund dafür ist, dass der Fußboden in den bestehenden Räumen bereits manuell abgeändert worden sein könnte. Um zu verhindern dass diese Einstellungen womöglich verloren gehen wird die Fußbodenhöhe in zu diesem Zeitpunkt bestehenden Räumen nicht verändert. Wenn aber ein neuer Raum erstellt wird, wird in diesem Raum die neu definierte Standard-Fußbodenhöhe verwendet.
  • Für mehr Informationen über das manuelle Verändern der Fußbodenhöhe empfehlen wir Ihnen unser Video-Tutorial „Raumbeschriftung„.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

In diesem Video-Tutorial zeigen wir Ihnen wie Sie mit der 3D Hausplaner Software die Außenwände eines Mustergrundrisses mit der Unterstützung von Hilfslinien eingeben können. Die Verwendung von Hilfslinien ist eine schnelle und effektive Methode zum Zeichnen von Grundrissen.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt erstellen wir Hilfslinien mit den genauen Längen-Abmessungen der Außenwände. Dazu wählen wir „2D & Layout“ – „2D Hilfslinien“ – „Hilfsgerade“. Hier können wir zwischen den Funktionen „vertikale Hilfslinie“, „horizontale Hilfslinie“, „parallele Hilfslinie mit Abstand (Kurztaste „p“)“ und etlichen weiteren Funktionen wählen.
  • Um die Darstellung einer Hilfslinie zu definieren drücken wir nach der Auswahl des Hilfslinientyps die rechte Maustaste und wählen „Eigenschaften“ – „Darstellung“. In den Linieneigenschaften können wir die Farbe, den Linienstil, Linientyp sowie die Linienbreite definieren.
  • Nach der Eingabe des Hilfslinienrasters (beispielsweise anhand von vorgegebenen Bemaßungslinien) können wir uns an den einzelnen Fangpunkten des Hilfslinien-Rasters orientieren. Zur Eingabe der Wände wählen wir „Gebäude“ – „Wände“ – „Außenwand“ – „Mehrfach-Eingabe über zwei Punkte“. Um die Wandeinstellungen zu definieren drücken wir die rechte Maustaste – „Eigenschaften“. Hier können wir die Dicke, das Material sowie den Schichtaufbau der Wand definieren.
  • Wir wählen einen Startpunkt für die Wand aus und das Fenster „Werkzeug Parameter“ öffnet sich. Das Fenster kann mit der Kurztaste „W“ ein- bzw. ausgeblendet werden. Um Werte im Werkzeug Parameter Fenster einzutragen können wir es mit einem linken Mausklick auswählen oder wir betätigen die Leertaste um in das Dialogfenster „Werkzeug Parameter“ zu wechseln.
  • Um den Referenzpunkt einer Wand zu ändern drücken wir die Tastenkombination „STRG+W“. Um 100% Horizontale sowie Vertikale Linien einzugeben kann während der Eingabe einer Wand die „STRG“ Taste gedrückt und gehalten werden.
  • Zur Information: Bei der Eingabe eines Hilfslinien Rasters stehen uns mehrere Optionen zur Verfügung. Entweder definieren wir die Außenseite sowie die Innenseite der Wand mit der Unterstützung einer Hilfslinie oder nur die Innen- bzw. Außenseite. Wenn nur die Außen- bzw. Innenseite der künftigen Außenwand in Form einer Hilfslinie dargestellt wird, muss bei der Eingabe der Wände auf die korrekte Wahl des Referenzpunktes der Wand geachtet werden.
  • Nach Beendigung der Wandeingabe drücken wir die „ESC“ Taste um die Funktion „Mehrfach-Eingabe über zwei Punkte“ zu beenden.
  • Um die Bodenfläche eines Raums darzustellen machen wir einen linken Mausklick in den gewünschten Raum um diesen zu selektieren – rechter Mausklick – „Eigenschaften“. Wir wählen „Beschriftung“ und hier selektieren wir den Punkt „Bodenfläche“. Im Feld rechts davon geben wir zB. das Kürzel BF für Bodenfläche ein und drücken danach auf „OK“ um die Eingabe zu bestätigen.
  • Um den Füllstil einer Wand zu verändern selektieren wir die gewünschte Wand – rechte Maustaste – „Eigenschaften“ – „Schichtaufbau“ – „Material“ – „2D Darstellung“. Hier kann der Füllstil sowie Farbe, Füllmuster, Schraffuren, etc. editiert werden.
  • Um diese Einstellungen des Füllstils auf alle Wände zu übertragen selektieren wir die bereits korrekt definierte Wand, rechte Maustaste – „Eigenschaften übertragen“. Im Fenster „Eigenschaften auswählen“ deselektieren wir den Punkt „Allgemein“, der Punkt „Schichtaufbau“ bleibt selektiert und wir klicken auf „Weiter“. Im Fenster „Zielobjekt wählen“ wählen wir den Punkt „in der aktiven Folie“ und unter dem Punkt „Nur folgende Wandtypen einbeziehen“ selektieren wir den Punkt „Außenwände“ (je nach dem um welchen Wandtyp es sich handelt), danach bestätigen wir mit „Fertig stellen“.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Dieses Video zeigt die Eingabe von Fenstern über vordefinierte Fensterkonstruktionen (Empfehlung!) anhand eines Mustergrundrisses. Die vordefinierten Fensterkonstruktionen sind in allen cadvilla Versionen enthalten.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie bei der 3D CAD Hausplaner Software cadvilla die Fenster über vordefinierte Fensterkonstruktionen mit Unterstützung der Konstruktionshilfen eingeben können.

Der grundlegende Ablauf zusammengefasst:

  • Die Auswahl der vordefinierten Fensterkonstruktionen erfolgt über „Gebäude“ – „Fenster“ – „Fensterkonstruktion“ – „Frei platzieren„. Zum Definieren der Fenstereigenschaften klicken wir in der 2D Ansicht die rechten Maustaste und wählen „Eigenschaften„. Für die Definition dieser Einstellungen empfehlen wir das Video-Tutorial „Definition der Einstellungen für vordefinierte Fensterkonstruktionen
  • Bei der Platzierung eines Fensters in einer Wand wird die Öffnungsrichtung des Fensters in Form eines Pfeils dargestellt. Die Öffnungsrichtung kann durch das Bewegen der Maus in die gewünschte Öffnungsrichtung geändert werden. Die Beschriftung der Brüstungshöhe wird immer gegenüberliegend der Öffnungsrichtung angezeigt.
  • Um den Bezugspunkt eines Fensters zu ändern betätigen wir die Tastenkombination „STRG+W„. Der Bezugspunkt wird als blauer Kreis dargestellt und wechselt zwischen rechter und linker Kante sowie der Mitte des Fensters.
  • Um ein Fenster mithilfe der Konstruktionshilfen einzugeben drücken wir die rechte Maustaste – „Konstruktionshilfen„. Sollte ein Fenster z.B. in der Mitte eines Raumes platziert werden, kann dies über die Konstruktionshilfe „Mittelpunkt“ bzw. die Kurztaste „m“ geschehen. Nach der Auswahl eines Anfangs- sowie Endpunktes wir das Fenster automatisch in der Mitte des definierten Bereiches platziert. Eine weitere Möglichkeit ist die Platzierung eines Fensters mithilfe der Konstruktionshilfe „Punkt im Abstand von“ bzw. Kurztaste „a“ (Unbedingt dabei zu beachten ist der korrekt gewählte Bezugspunkt des Fensters!). Hierbei wird als erstes ein Referenzpunkt ausgewählt, danach definieren wir die Richtung in der sich unser Fenster vom Referenzpunkt aus befindet und am Ende wird der Abstand vom Referenzpunkt zum Bezugspunkt des Fensters eingegeben.
  • Um die Eigenschaften eines Fensters nach dessen Eingabe zu ändern, selektieren wir das betroffene Fenster – rechte Maustaste – „Eigenschaften„.
  • Ein Fenster kann natürlich auch mit Unterstützung von Hilfslinien („2D & Layout“ – „2D Hilfslinien„) platziert werden.
  • Um Fenster in Ihrem Projekt ohne Komplikationen platzieren zu können, vermeiden Sie bitte durchlaufende Wände bestehend aus mehreren Wandsegmenten gleicher Wandstärke. Löschen sie Wände die aus mehreren Wandsegmenten bestehen und fügen Sie stattdessen eine durchgehende Wand ein.
  • Möchten Sie ein Fenster verschieben kann dies über die Funktion „Verschieben mit Referenzpunkt“ geschehen. Dazu selektieren wir das gewünschte Fenster, wählen im Selektionsmenü die Funktion „Verschieben mit Referenzpunkt“ aus oder drücken die Kurztaste „r„. Danach wählen wir einen Referenzpunkt am Fenster aus und verschieben dieses z.B. mit der Unterstützung einer Hilfslinie.
  • Ein Fenster kann auch über dx / dy verschoben werden. Dazu selektieren wir das Fenster und wählen die Funktion „Verschieben“ im Selektionsmenü aus. Danach wechseln wir mit der „Leertaste“ in das Werkzeug Parameter um dort die Werte für dx / dy zu definieren. Mit einem Klick auf „OK“ wird das Fenster verschoben.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Dieses Video zeigt die Eingabe von Innenwänden mit Hilfe von Hilfslinien und den Konstruktionshilfen anhand eines Mustergrundrisses. Bei den Innenwänden werden tragende und nicht tragende Innenwände verwendet.

Der vermaßte Mustergrundriss kann als PDF hier runtergeladen werden.

Folgende Punkte  werden gezeigt:

  • Eingabe von Hilfslinien (Parallele Hilfslinie im Abstand)
  • Ändern der Farbe von Hilfslinien
  • Eingabe von tragenden und nicht tragenden Innenwänden (Eingabe über 2 Punkte, Eingabe parallele Wand)
  • Ändern des Bezugspunktes eines Wandeckpunktes (Bezug mittig / innen / aussen – Bezug Wand aussen, Wandachse, Wand innen)
  • Ändern der Wandstärke von Innenwänden
  • Verschieben einer Wand über Verschieben mit Referenzpunkt
  • Selektieren von Objekten die im gleichen Selektionsradius liegen (sozusagen übereinander)
  • Ändern der Füllung / Darstellung der Innenwände von schraffiert auf grau gefüllt
  • Übertragen einer definierten Raumbezeichnung (Anzeige: Raumbezeichnung und Bodenfläche) auf alle anderen Räume

Die gewählte Benuteroberfläche ist Ribbons.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der 3D Hausplaner Software cadvilla die Türen Eingeben sowie Definieren können.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt beginnen wir mit der Eingabe der Innentüren. Dazu wählen wir „Gebäude“ – „Tür“ – „Tür“ – „Frei platzieren“. Danach drücken wir in der 2D-Ansicht die rechte Maustaste – „Eigenschaften“. Der Tür Dialog erscheint und darin können wir unter dem Punkt „Auswahl“ eine Türe auswählen. Wir wählen eine Innentüre aus und können diese mit einem Klick auf das Feld „3D“ im Vorschaufenster betrachten. Des weiteren können wir im Türdialog auch die Öffnungsmaße der Türe sowie die Türmaße definieren. Unter dem Punkt „Zarge“ kann festgelegt werden ob die Türen mit oder ohne Zarge dargestellt werden, des weiteren können auch die Dimensionen der Zarge bearbeitet werden. Nach der Definition bestätigen wir mit „OK“.
  • Die Tür kann nun platziert werden, zum Wechseln des Bezugspunktes der Türe drücken wir die Kurztaste „STRG+W“. Die Öffnungsrichtung wird beim platzieren der Tür durch einen Pfeil angezeigt der durch das bewegen des Cursors verändert werden kann. Um die Türe noch genauer zu platzieren können die Konstruktionshilfen verwendet werden. Dazu drücken wir (wenn die Türe bereits ausgewählt ist) die rechte Maustaste – „Konstruktionshilfen“ – und z.B. „Punkt im Abstand von“ oder die Kurztaste „a“ für diese Funktion. Nun wählen wir einen Startpunkt sowie eine Richtung für die Funktion. Ein Dialogfenster öffnet sich und dort geben wir den Abstand ein. Natürlich können wir eine bereits platzierte Türe selektieren und im Selektionsmenü mit der Funktion „verschieben mit Referenzpunkt“ bzw. der Kurztaste „r“ verschieben. Natürlich können wir beim verschieben von Türen auch auf die Unterstützung durch Hilfslinien zurückgreifen („2D & Layout“ – „2D-Hilfslinien“).
  • Um den Anschlag einer Türe zu verändern selektieren wir die Türe – rechte Maustaste – „Anschlagseite wechseln“. Um die Öffnungsrichtung zu ändern selektieren wir die Türe ebenso – rechte Maustaste – „Öffnungsrichtung ändern“.
  • Um die Position der Türe innerhalb der Wand zu verändern, selektieren wir die Türe – rechte Maustaste – „Eigenschaften“. Unter dem Punkt „Öffnung“ können wir in dem Feld „Tiefe“ die Tiefe der Türe definieren.
  • Um eine Türe zu texturieren wählen wir „3D Funktionen“ – „Material bearbeiten“. Wir wählen das Material der Türe aus und können im Material Editor die Farbe, Textur, Spiegelung, etc. … der Türe bearbeiten. Danach bestätigen wir mit „OK“. Um die definierte Textur auf andere Bestandteile der Türe bzw. andere Türen zu übertragen wählen wir „3D Funktionen“ – „Material übertragen“. Wir wählen das zu übertragende Material aus und übertragen es auf die gewünschten Bestandteile.
  • Eine Außentüre kann ähnlich einer Innentüre eingegeben werden. Wir wählen wieder „Gebäude“ – „Tür“ – „Tür“ – „Frei platzieren“. Danach drücken wir in der 2D-Ansicht die rechte Maustaste – „Eigenschaften“. Wir wählen unter dem Punkt „Auswahl“ eine entsprechende Haustüre aus. Danach definieren wir die Öffnungs- und Türmaße sowie die Anschlagsrichtung und bestätigen mit „OK“. Wir platzieren die Außentüre ggf. mithilfe der Konstruktionshilfen und texturieren danach die Außentüre z.B. mit einer Textur aus dem Katalog. Dazu wählen wir „Katalog“ – „Texturen“ z.B. „Farben“, wir wählen eine Farbe aus und ziehen diese mit gedrückter linker Maustaste auf die Türe in der 3D-Ansicht. Natürlich kann die Textur mithilfe der Funktion „Material bearbeiten“ auch nachträglich editiert werden.
  • Um manuell einen Türradius zu erstellen verwenden wir im ersten Schritt die Unterstützung von Hilfslinien um die Dimensionen des Radius zu definieren („2D & Layout“ – „2D-Hilfslinien“). Danach wählen wir „2D & Layout“ – „Bogen“ – „Eingabe über Mittelpunkt“. Wir geben den Bogen für den Radius ein und danach wählen wir noch „Linie“ – „Eingabe über 2 Punkte“ um die Linien des Türradius zu definieren.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Die Hinweise in den folgenden drei Beiträgen gelten auch für die Türen und können entsprechend angewandt werden: