In diesem Video-Tutorial zeigen wir Ihnen 3 verschiedene Möglichkeiten, wie Sie bei der 3D CAD Hausplaner Software cadvilla ein Pult- bzw. Flachdach eingeben sowie definieren können.

Der grundlegende Ablauf zusammengefasst:

Pultdach (Möglichkeit 1):

  • Wir wählen „Gebäude“ – „Dachkonstruktion“ – „Dachform einfügen“ – „Dach auf freier Grundform einfügen„. Mithilfe des Polygons definieren wir den Bereich auf dem das Dach erstellt werden soll, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„.
  • Der Dachkonstruktionsdialog öffnet sich automatisch. Mit einem Klick auf das Symbol „3D“ öffnen wir das Vorschaufenster und können darin die einzelnen Dachseiten mit einem linken Mausklick auswählen. Wir definieren die Dachseite die für das Pultdach in Frage kommt mit dem Profiltyp „Walm„, die restlichen Dachseiten werden mit dem Profiltyp „Giebel“ definiert. Danach editieren wir noch die „Neigung“ (Winkelneigung), „Höhe“ sowie den „Überstand“ für die einzelnen Dachseiten und wir bestätigen am Ende mit „OK„. Der Innenraum von dem Gebäude wird bei dieser Variante durch die Dachunterseite nach oben begrenzt und hat dadurch den Winkel der geneigten Fläche. Es ist keine Decke erforderlich.

Pultdach (Möglichkeit 2):

  • Wir erstellen das Dach auf einem neuen Geschoss und machen dazu einen rechten Mausklick auf „Gebäude“ und wählen „Neues Geschoss oberhalb„. Wir geben einen Namen für das neue Geschoss ein, klicken danach auf „Übernahme“ und selektieren dort die „Wände„. Danach bestätigen wir mit „OK„.
  • Jetzt wählen wir „Gebäude“ – „Dachkonstruktion“ – „Dachform einfügen“ – „Dach auf selektierter Grundform einfügen„. Wir bewegen unseren Cursor in der 2D-Ansicht auf den Bereich wo das Dach erstellt werden soll. Cadvilla erkennt automatisch die Grundform und zeigt den vorgeschlagenen Bereich in grüner Farbe an. Wir bestätigen mit einem linken Mausklick.
  • Der Dachkonstruktionsdialog öffnet sich wieder automatisch. Wir definieren wie in der 1. Möglichkeit wieder die einzelnen Dachseiten. Um die Einstellungen einer Dachseite auf weitere Dachseiten zu kopieren kann die Funktion „Mehrfachkopie“ verwendet werden. Es öffnet sich dabei ein Dialogfenster in dem die Dachseiten für die Mehrfachkopie selektiert werden können. Danach klicken wir auf „Übernehmen“ und „OK„. Nach der Definition aller Einstellungen im Dachkonstruktionsdialog bestätigen wir diesen ebenso mit „OK„.
  • Um die Textur eines Daches zu verändern kann entweder eine Textur aus dem Katalog ausgewählt werden und mit gedrückter linker Maustaste auf das Dach gezogen werden oder wir wählen „3D Funktionen“ – „Material bearbeiten“ aus.

Flachdach (Möglichkeit 3):

  • Wir erstellen das Dach wieder auf einem neuen Geschoss, definieren die Rohbauhöhe des neuen Geschosses (in unserem Beispiel mit 0,66 Meter -> 0,16 Meter für die Dicke der Decke und 0,50 Meter für das Niveau der Decke), deselektieren den Punkt „Automatikdecke erzeugen“ ,wählen danach unter dem Punkt „Übernahme“ wieder die „Wände“ aus und bestätigen danach mit „OK„.
  • Jetzt definieren wir mit der Unterstützung von Hilfslinien („2D & Layout“ – „2D Hilfslinien„) den Dachüberstand.
  • Danach wählen wir „Gebäude“ – „Deckenplatte“ – „Deckenplatte“ – „Eingabe über Polygon„. Wir machen einen rechten Mausklick – „Eigenschaften„. Hier definieren wir das Niveau der Decke (in unserem Beispiel 0,50m) und bestätigen danach mit „OK„. Wir geben die Decke mithilfe des Polygons ein, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„.
  • Da die Decke in den cadvilla Standardeinstellungen nicht angezeigt wird, drücken wir in der 3D-Ansicht die rechte Maustaste und wählen „Sichtbarkeiten„. Wir selektieren den Punkt „Decken“ und klicken auf „OK„.
  • Um eine Attika zu erstellen wählen wir „Konstruktion“ – „Sweepkörper“ – „Eingabe über Polygon„. Danach drücken wir die rechte Maustaste – „Eigenschaften„. Wir wählen danach in der 3D Ansicht die Fläche aus zu der der Sweepkörper parallel verlaufen soll, in unserem Beispiel das Dach. Danach definieren wir den Sweepkörper, dazu machen wir einen rechten Mausklick – „Eigenschaften„. Wir wählen den korrekten Bezugspunkt für den Sweepkörper aus und legen die Breite sowie die Höhe fest. Danach bestätigen wir mit „OK„. Wir geben den Sweepkörper in der 2D-Ansicht ein, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„.
  • Falls der Sweepkörper in die falsche Richtung eingegeben wurde muss dieser nicht gelöscht werden. Man selektiert den Sweepkörper – rechte Maustaste – „Eigenschaften„. Unter dem Punkt „Eingaberichtung“ kann mit der Funktion „umkehren“ die Eingaberichtung des Sweepkörpers umgekehrt werden.
  • Natürlich kann ebenso die Abdeckung für die Attika auf dem gleichen Wege über einen Sweepkörper erstellt werden.
  • Sweepkörper sind nur in cadvilla professional und cadvilla professional plus enthalten. Eine vereinfachte Darstellung der Attika könnten sie in den kleineren Versionen auch mit dem Oberflächenplaner erreichen.
  • Um die Farbe des Daches und der Attika zu ändern kann entweder das Material einer bestehenden Textur mit der Funktion „Material übertragen“ transferiert werden oder man editiert die bestehende Textur mit der Funktion „Material bearbeiten“.

Wenn bei der Dachform als Profiltyp ein Mansardendach definiert wird, werden verschiedene Parameter abgefragt. An dem Bild sieht man, das damit gemeint ist.

Bei der abgefragten Höhe unten handelt es sich  um die Höhe vom Null-Niveau des Geschosses (ist gleich Oberkante Rohdecke) bis zum Schnittpunkt der Aussenwand mit der Oberkante Sparren (ist der Punkt an dem dach das Dach aufliegt). Diese Höhe wird auch oft als Kniestock-Höhe bezeichnet.

Bei der abgefragten Höhe oben handelt es sich um die Höhe an dem das Dach einen anderen Winkel bekommt (siehe Zeichnung). Die Höhe oben geht somit vom Null-Niveau des Geschosses (ist gleich Oberkante Rohdecke) bis zur Unterkante des Knickpunktes des Daches.

Für die schnelle Eingabe geben sie zuerst die Parameter für die Dachfläche oben ein, und danach für die Dachfläche unten. Der Wert für die Dachfläche oben muß natürlich immer höher sein als der Wert für die Dachfläche unten. Hinweis: Nach Festlegung immer die eingegebenen Höhen nochmals kontrollieren.

Mansardendach

In unserem oben angeführten Beispiel ist die Höhe des 1. OGs beispielsweise 2,80m.
Die Werte für die Dachfläche oben sind: Höhe 3,00m, Neigung 45 Grad, Überstand 0,00m.
Die Werte für die Dachfläche unten sind: Höhe 2,00m, Neigung 20°, Überstand 0,50m.

Hinweis: Wenn sie nach Erstellung des Daches einen Schnitt erstellen, können sie die Maße nochmals einfach nachmessen.

 

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie bei der 3D CAD Hausplanungs-Software cadvilla eine stehende Gaube sowie eine Schleppgaube eingeben und definieren können.

Der grundlegende Ablauf zusammengefasst:

Eingabe einer stehenden Gaube mit Fenster

  • Wir definieren die Breite der Gaube mit der Unterstützung von Hilfslinien („2D & Layout“ – „2D-Hilfslinien„).
  • Danach wählen wir „Gebäude“ – „Gauben“ – „stehende Gaube“ und z.B. „Gaube über zwei Punkte eingeben“ (als Alternative zur 2 Punkt Eingabe kann auch die Funktion „Gaube platzieren“ verwendet werden, da im darauf folgenden Dialog die Breite der Gaube numerisch eingegeben werden kann). Wir geben den Anfangspunkt sowie den Endpunkt der Gaube mithilfe der Hilfslinien ein und danach öffnet sich automatisch der Gauben-Dialog.
  • Um das 3D-Vorschaufenster zu aktivieren klicken wir auf das „3D“ Symbol. Unter dem Punkt „Allgemeines“ kann die „Breite„, der „Längsabstand„, der „Abstand zur Dachseite“ sowie eine „Traufunterbrechung“ definiert werden.
  • Des weiteren können am linken Rand des Gauben-Dialogs die folgenden Punkte ausgewählt und definiert werden: Materialien, Holzkonstruktion, Holzabmessungen, Sparren, Traufdetails und Ortgangdetails.
  • Unter dem Punkt „Gaubenwände“ können die Wände der Gaube definiert werden. Zur Auswahl stehen dabei die „Frontwand„, die „Linke Wand“ sowie die „Rechte Wand„. Unter dem Punkt „Eigenschaften“ können unter anderem die „Dicke“ sowie die Darstellung für jede dieser Wände editiert werden. Unter dem Punkt „Lastabtragung“ kann zwischen den Funktionen „Wand steht auf der Decke“ sowie „Wand steht auf Dachkonstruktion“ selektiert werden.
  • Unter dem Punkt „Frontseite“ wird der Überstand sowie der Profiltyp der Frontseite des Daches eingestellt.
  • Bei den Punkten „Links“ und „Rechts“ kann die „Neigung“ des Daches, die „Höhe“ sowie der „Überstand“ editiert werden. Nach der erfolgreichen Definition aller gewünschten Parameter im Gauben-Dialog werden mit einem Klick auf „OK“ die Eingaben bestätigt und die Gaube wird danach automatisch erstellt.
  • Um der Gaube ein Fenster hinzuzufügen wählen wir „Gebäude“ – „Fenster“ – „Fensterkonstruktionen“ – „Frei platzieren„. Duch einen rechten Mausklick auf „Eigenschaften“ kann die Fensterkonstruktion noch definiert werden. Danach positionieren wir das Fenster grob in der 3D-Ansicht, die exakte Positionierung (ändern der Öffnungsrichtung, Ausrichtung, etc.) geschieht danach in der 2D-Ansicht. Zum Ändern der Öffnungsrichtung des Fensters selektieren wir dieses in der 2D-Ansicht – rechte Maustaste – „Öffnungsrichtung ändern„. Um das Fenster zu positionieren selektieren wir es ebenfalls in der 2D-Ansicht und wählen die Funktion „Verschieben“ aus. Danach machen wir einen rechten Mausklick und wählen „Konstruktionshilfen„. Das Fenster kann natürlich auch mithilfe von Hilfslinien verschoben werden. Um das Fenster in der 2D-Ansicht auf einem weißen Hintergrund darzustellen selektieren wir dieses – rechter Mausklick – „Eigenschaften„. Wir wählen „Draufsicht“ – „Füllstil, Hintergrund„. Unter dem Punkt „Füllstil“ wählen wir „einfarbig“ und danach wählen wir unter dem Punkt „Füllfarbe“ eine weiße Farbe aus. Zum bestätigen klicken wir auf „OK„.

Eingabe einer Schleppgaube mit bodentiefem Fenster:

  • Wir definieren die Breite der Gaube mit der Unterstützung von Hilfslinien („2D & Layout“ – „2D-Hilfslinien„).
  • Die Schleppgaube wählen wir über „Gebäude“ – „Gauben“ – „Schleppgaube“ und z.B. „Gaube über 2 Punkte eingeben“ aus (als Alternative zur 2 Punkt Eingabe kann auch die Funktion „Gaube platzieren“ verwendet werden, da im darauf folgenden Dialog die Breite der Gaube numerisch eingegeben werden kann). Jetzt wird der Anfangspunkt sowie der Endpunkt der Gaube mit der Unterstützung der Hilfslinien definiert und danach öffnet sich automatisch der Gauben-Dialog.
  • Hier im Gauben-Dialog werden ebenso wie bei der Eingabe der stehenden Gaube die einzelnen Parameter wie gewünscht definiert und danach mit „OK“ bestätigt.
  • Die Schleppgaube ist nun erstellt und um eine Fensterkonstruktion einzufügen wählen wir wieder „Gebäude“ – „Fenster“ – „Fensterkonstruktionen“ – „Frei platzieren„. Danach machen wir wieder einen rechten Mausklick und wählen „Eigenschaften“ um die Fensterkonstruktion zu definieren. Danach bestätigen wir wieder mit „OK„. Die Eingabe sowie die grobe Positionierung der Fensterkonstruktion erfolgt wieder in der 3D-Ansicht. Es kann nun zwischen der Eingabe und Positionierung der Fensterkonstruktion in der Gaubenwand oder der Wand des darunterliegenden Geschosses gewählt werden. Nach der Eingabe wird die Fensterkonstruktion wie bei der Eingabe der stehenden Gaube nun wieder in der 2D-Ansicht exakt positioniert. Da ein Fenster immer nur einer Wand zugeordnet wird, muß danach in der nicht ausgesparten Frontwand der Gaube (entweder die Gaubenwand oder die des darunterliegenden Geschosses) manuell eine Wandaussparung definiert werden. Dazu selektieren wir die nicht ausgesparte Wand – rechte Maustaste – „Wandansicht erzeugen„. Die Wandansicht öffnet sich automatisch und wir wählen „Gebäude“ – „Wandaussparung“ – „Eingabe über Rechteck„. Bitte beachten Sie bei der Eingabe der Wandaussparung dass sich der Cursor UND den Start- und Endpunkt der Aussparung innerhalb der Wand in der die Wandaussparung eingegeben wird, befinden muß, sprich: auch der Cursor muss in der gewünschten Wand stehen damit die Wandaussparung aus der Wand geschnitten werden kann. Da die Fangpunkte teilweise nicht definiert sind, empfiehlt es sich in die Wandansicht hinein zu zoomen um die Wandaussparung korrekt zu definieren. Danach kann die Wandansicht geschlossen und das Schnittsymbol in der 2D-Ansicht gelöscht werden.

Um ein Pultdach zu erzeugen, müssen lediglich die anderen Dachseiten als Giebelseiten definiert werden. Die verbliebene Dachfläche erstreckt sich dann über das ganze Dach und muss nur noch in der Neigung verändert werden.

Die Darstellung von Dächern läßt sich in den Eigenschaften der 2D Ansicht anpassen. Auf der Seite „Erweitert“ finden Sie Optionen für die Darstellung von Schraffuren, Höhenlinien im Dach, geschnittene Darstellung unter Eingabe der Schnitthöhe etc.. Die hier getroffenen Einstellungen gelten für alle Dächer in der 2D Ansicht gemeinsam.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der 3D CAD Hausplaner Software cadvilla ein Dach erstellen und wie Sie dessen Eigenschaften definieren können.

Die Eingabe des Dachpolygons erfolgt entweder über ein Rechteck, polygonal oder über die automatische Konturerkennung. Liegt die Kontur des Daches fest, lassen sich im Dialog alle Seiten einzeln bearbeiten. Die Auswahl der Dachseiten erfolgt entweder in der 3D Ansicht (zum Öffnen im Dachdialog rechts unten auf 3D klicken) oder über die Baumstruktur des Daches. Unterstützt werden Sie dabei durch das Übertragen von Eigenschaften (Mehrfachkopie) auf andere Dachseiten.

Jede Dachseite kann eine individuelle Höhe annehmen, zugleich lässt sich aber auch das ganze Dach über eine Eingabe in der Höhe verschieben.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt machen wir einen rechten Mausklick auf die Folie „Gebäude“ – „Neues Geschoss oberhalb“. Wir geben einen Namen für das Geschoss ein, z.B. Dachgeschoss und danach wählen wir den Punkt „Übernahme“ aus. Als Quelle für die Übernahme wählen wir z.B. das 1. Obergeschoss und unter dem Punkt „Objekte“ wählen wir die Funktion „ausgewählte“. Wir deselektieren zum Beispiel alle Objekte bis auf die „Konstruktionselemente“ welche selektiert bleiben (Sie können in Ihrem Projekt natürlich auch andere Objekte mit übernehmen). Danach bestätigen wir die Eingabe mit „OK“.
  • Das neue Geschoss wurde erfolgreich erstellt und nun wählen wir „Gebäude“ – „Dachkonstruktion“ – „Dachform einfügen“ und z.B. „Dach auf selektierter Grundform einfügen“. Wir wählen in der 2D-Ansicht den Grundriss aus auf dem das Dach erstellt werden soll, das Programm erkennt automatisch den Aussen-Umriss und markiert das Dachgeschoss mit grüner Farbe und wir bestätigen mit einem linken Mausklick.
  • Der Dialog „Dachkonstruktion“ öffnet sich und mit einem Klick auf das Symbol „3D“, links unten im Fenster, können wir ein Vorschaufenster öffnen. Im linken Bereich des Fensters ist das Register in dem wir allerhand Einstellungsmöglichkeiten für das Dach vorfinden. Hier können wir unter anderem die Materialien, die Eindeckung, die Holzkonstruktion und Holzabmessungen, die Sparren, die Traufdetails sowie die Ortgangdetails definieren und deren Dimensionen ändern. Unter dem Punkt Hallenkonstruktion können wir unser Dach als Hallenkonstruktion definieren.
  • Um die einzelnen Dachseiten zu definieren selektieren wir im Vorschaufenster die gewünschte Dachseite mit einem linken Mausklick. Die betreffende Dachseite wird automatisch im Register ausgewählt. Nun können wir einen „Profiltyp“ für die Dachseite wählen z.B. ein Giebeldach, unter dem Punkt „Überstand“ kann der Überstand des Daches definiert werden. Um die Eingabe zu bestätigen drücken wir die „TAB“ Taste, danach wird das Vorschaufenster automatisch aktualisiert. Beim Profiltyp „Walmdach“ könnte auch z.B. die „Neigung“ (Winkelneigung) des Daches sowie dessen „Höhe“ editiert werden. Bei allen Dachseiten können auch die Drempel sowie die Profile im Register ausgewählt und bearbeitet werden. Natürlich besteht auch die Möglichkeit einer Mehrfachkopie um die Einstellungen einer definierten Dachseite auf andere Dachseiten zu übertragen. Dazu wählen wir die Funktion „Mehrfachkopie“ und danach öffnet sich automatisch der dazugehörige Dialog. Die aktuell gewählte Dachseite wird dabei rot dargestellt. Um die Dachseiten für die Mehrfachkopie zu wählen selektieren wir diese und danach werden die gewählten Dachseiten in grün dargestellt. Danach klicken wir auf „Übernehmen“ und wir bestätigen mit „OK“. Nachdem alle Dachseiten fertig definiert wurden können wir die Einstellungen mit einem Klick auf „OK“ bestätigen.
  • Das Dach wurde nun erstellt, falls nachträglich Änderungen notwendig sind selektieren wir das Dach, rechte Maustaste – „Eigenschaften“.
  • Unter dem Dach ist nun ein Loch in der Wand zu erkennen. Um dieses zu schließen machen wir einen rechten Mausklick auf die Folie „Dachgeschoss“ – „Eigenschaften“. Unter dem Punkt „Rohbauhöhe“ geben wir z.B. 6 Meter ein, die überstehenden Wände werden dabei automatisch vom Dach abgeschnitten. Danach klicken wir auf „Ok“. Das Loch ist nun geschlossen und die überstehenden Wände wurden vom Dach abgeschnitten.
  • Um die Eindeckung sowie die Holzkonstruktion in der 3D- und 2D-Ansicht an und auszuschalten, klicken wir auf das Symbol „Eindeckung an/aus“. Um dabei die Sichtbarkeit für diverse Objekttypen und Kategorien zu ändern machen wir einen rechten Mausklick und wählen „Sichtbarkeiten“. Hier können wir unter dem Punkt „Ausbauelemente“ z.B. die „Dachauskleidung“ deselektieren. Danach bestätigen wir wieder mit „OK“. Nun wird nur mehr die Holzkonstruktion dargestellt, diese kann auch noch über die Funktion „Holzkonstruktion an/aus“ ein- bzw. ausgeblendet werden.
  • Um das Dach in der Höhe zu verschieben, selektieren wir das Dach – rechte Maustaste – „Eigenschaften“. Unter dem Punkt „Allgemein“ können wir im Feld „Dach in Höhe verschieben um“ einen Wert eingeben um den das Dach verschoben werden soll. Nach der Eingabe des Wertes klicken wir auf das Feld „Ausführen“. Im Vorschaufenster wird die Änderung der Einstellungen angezeigt und ggf. bestätigen wir mit „OK“ um diese Einstellungen zu übernehmen.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.