In diesem Video-Tutorial zeigen wir Ihnen wie Sie mit der 3D Hausplaner Software die Außenwände eines Mustergrundrisses mit der Unterstützung von Hilfslinien eingeben können. Die Verwendung von Hilfslinien ist eine schnelle und effektive Methode zum Zeichnen von Grundrissen.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt erstellen wir Hilfslinien mit den genauen Längen-Abmessungen der Außenwände. Dazu wählen wir „2D & Layout“ – „2D Hilfslinien“ – „Hilfsgerade“. Hier können wir zwischen den Funktionen „vertikale Hilfslinie“, „horizontale Hilfslinie“, „parallele Hilfslinie mit Abstand (Kurztaste „p“)“ und etlichen weiteren Funktionen wählen.
  • Um die Darstellung einer Hilfslinie zu definieren drücken wir nach der Auswahl des Hilfslinientyps die rechte Maustaste und wählen „Eigenschaften“ – „Darstellung“. In den Linieneigenschaften können wir die Farbe, den Linienstil, Linientyp sowie die Linienbreite definieren.
  • Nach der Eingabe des Hilfslinienrasters (beispielsweise anhand von vorgegebenen Bemaßungslinien) können wir uns an den einzelnen Fangpunkten des Hilfslinien-Rasters orientieren. Zur Eingabe der Wände wählen wir „Gebäude“ – „Wände“ – „Außenwand“ – „Mehrfach-Eingabe über zwei Punkte“. Um die Wandeinstellungen zu definieren drücken wir die rechte Maustaste – „Eigenschaften“. Hier können wir die Dicke, das Material sowie den Schichtaufbau der Wand definieren.
  • Wir wählen einen Startpunkt für die Wand aus und das Fenster „Werkzeug Parameter“ öffnet sich. Das Fenster kann mit der Kurztaste „W“ ein- bzw. ausgeblendet werden. Um Werte im Werkzeug Parameter Fenster einzutragen können wir es mit einem linken Mausklick auswählen oder wir betätigen die Leertaste um in das Dialogfenster „Werkzeug Parameter“ zu wechseln.
  • Um den Referenzpunkt einer Wand zu ändern drücken wir die Tastenkombination „STRG+W“. Um 100% Horizontale sowie Vertikale Linien einzugeben kann während der Eingabe einer Wand die „STRG“ Taste gedrückt und gehalten werden.
  • Zur Information: Bei der Eingabe eines Hilfslinien Rasters stehen uns mehrere Optionen zur Verfügung. Entweder definieren wir die Außenseite sowie die Innenseite der Wand mit der Unterstützung einer Hilfslinie oder nur die Innen- bzw. Außenseite. Wenn nur die Außen- bzw. Innenseite der künftigen Außenwand in Form einer Hilfslinie dargestellt wird, muss bei der Eingabe der Wände auf die korrekte Wahl des Referenzpunktes der Wand geachtet werden.
  • Nach Beendigung der Wandeingabe drücken wir die „ESC“ Taste um die Funktion „Mehrfach-Eingabe über zwei Punkte“ zu beenden.
  • Um die Bodenfläche eines Raums darzustellen machen wir einen linken Mausklick in den gewünschten Raum um diesen zu selektieren – rechter Mausklick – „Eigenschaften“. Wir wählen „Beschriftung“ und hier selektieren wir den Punkt „Bodenfläche“. Im Feld rechts davon geben wir zB. das Kürzel BF für Bodenfläche ein und drücken danach auf „OK“ um die Eingabe zu bestätigen.
  • Um den Füllstil einer Wand zu verändern selektieren wir die gewünschte Wand – rechte Maustaste – „Eigenschaften“ – „Schichtaufbau“ – „Material“ – „2D Darstellung“. Hier kann der Füllstil sowie Farbe, Füllmuster, Schraffuren, etc. editiert werden.
  • Um diese Einstellungen des Füllstils auf alle Wände zu übertragen selektieren wir die bereits korrekt definierte Wand, rechte Maustaste – „Eigenschaften übertragen“. Im Fenster „Eigenschaften auswählen“ deselektieren wir den Punkt „Allgemein“, der Punkt „Schichtaufbau“ bleibt selektiert und wir klicken auf „Weiter“. Im Fenster „Zielobjekt wählen“ wählen wir den Punkt „in der aktiven Folie“ und unter dem Punkt „Nur folgende Wandtypen einbeziehen“ selektieren wir den Punkt „Außenwände“ (je nach dem um welchen Wandtyp es sich handelt), danach bestätigen wir mit „Fertig stellen“.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Vorwände mit einem Abstand von NULL (oder negativem Abstand) zu einer anderen Wand (zB. Aussenwand) kommen beispielsweise im WC-Bereich für die WC-Spülung vor. Diese Vorwände müssen entweder als Stellwand oder noch besser mit dem Oberflächenplaner (siehe rote Pfeile) eingegeben werden. Bei Eingabe von Vorwänden über normale Wände (Innenwand/Aussenwand, …) kommt es zu einem Fehler bei der Raumbildung. Auch der Fußboden kann dann nicht erstellt werden.

Als Vorwand bezeichnen wir zwei parallele Wände die zueinander einen Abstand von Null haben.

Die „Wand“ die mit dem blauen Pfeil markiert ist hat zur Aussenwand den Abstand 0 und beispielsweise eine Dicke (in unserem Fall ist das dann die Höhe der Wand) von 1,50m.

Auch parallele Wände die sozusagen einen negativen Abstand zueinander haben (und somit teilweise oder vollständig innereinander liegen) müssen mit Hilfe des Oberflächenplaners gelöst werden.

Dieses Video zeigt die Eingabe von Innenwänden mit Hilfe von Hilfslinien und den Konstruktionshilfen anhand eines Mustergrundrisses. Bei den Innenwänden werden tragende und nicht tragende Innenwände verwendet.

Der vermaßte Mustergrundriss kann als PDF hier runtergeladen werden.

Folgende Punkte  werden gezeigt:

  • Eingabe von Hilfslinien (Parallele Hilfslinie im Abstand)
  • Ändern der Farbe von Hilfslinien
  • Eingabe von tragenden und nicht tragenden Innenwänden (Eingabe über 2 Punkte, Eingabe parallele Wand)
  • Ändern des Bezugspunktes eines Wandeckpunktes (Bezug mittig / innen / aussen – Bezug Wand aussen, Wandachse, Wand innen)
  • Ändern der Wandstärke von Innenwänden
  • Verschieben einer Wand über Verschieben mit Referenzpunkt
  • Selektieren von Objekten die im gleichen Selektionsradius liegen (sozusagen übereinander)
  • Ändern der Füllung / Darstellung der Innenwände von schraffiert auf grau gefüllt
  • Übertragen einer definierten Raumbezeichnung (Anzeige: Raumbezeichnung und Bodenfläche) auf alle anderen Räume

Die gewählte Benuteroberfläche ist Ribbons.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

In diesem Video-Tutorial zeigen wir Ihnen wie Sie die Außenwände eines Mustergrundrisses über numerische Eingabe für Wandlängen und Wandwinkel eingeben können.

Der grundlegende Ablauf zusammengefasst:

  • Zur Eingabe der Außenwände wählen wir „Gebäude“ – „Außenwand“ – „Mehrfach-Eingabe über zwei Punkte“. Zur Definition der Wandeigenschaften drücken wir die rechte Maustaste – „Eigenschaften“. In den Wand Eigenschaften können wir die Abmessungen sowie die Darstellung der Wand definieren.
  • Um einen Schichtaufbau für eine Wand zu definieren wählen wir in den Wand-Eigenschaften den Punkt „Schichtaufbau“. In den Schichtaufbau Eigenschaften ist es möglich eine Wand zu definieren die sich aus mehreren verschiedenen Schichten zusammensetzt. Um einer bestehenden Schicht eine neue Schicht hinzu zu fügen wählen wir eine der Funktionen „Neue Schicht unterhalb“ oder „Neue Schicht oberhalb“. Die verschiedenen Schichten werden im Vorschaufenster angezeigt und können über dieses selektiert und des weiteren editiert werden. Um ein Material für eine Schicht zu definieren, selektieren wir diese und klicken auf das Feld „Material“ – „2D Darstellung“. Hier können der Füllstil, die Farbe sowie das Muster der Schicht bearbeitet werden.
  • Die Einstellungen der Wand sind fertig definiert und wir beginnen mit der Eingabe. Wir wählen einen Startpunkt für die Wand aus und wählen den korrekten Referenzpunkt mithilfe der Tastenkombination „STRG+W“ aus.
  • Das Werkzeug Parameter Fenster erscheint automatisch sobald wir eine Wand eingeben. Das Fenster kann mit der Kurztaste „W“ ein- bzw. ausgeblendet werden. Um Werte im Werkzeug Parameter Fenster einzutragen können wir es mit einem linken Mausklick auswählen oder wir betätigen die Leertaste. Nun können wir im Fenster den Abstand sowie den Winkel unserer Wand definieren. Zum Wechseln zwischen den einzelnen Feldern drücken wir die „TAB“ Taste. Zum Bestätigen der Eingabe wählen wir das Feld „Punkt eingeben“ und bestätigen mit „Enter“.
  • Natürlich können auch Hilfslinien („2D & Layout“ – „2D Hilfslinien“ – „Hilfsgerade“) bei der Eingabe zur Unterstützung verwendet werden.
  • Um Wände zu verlängern wählen wir „Bearbeiten“ – „Wände bearbeiten“ – „Wand verlängern“ oder die Kurztaste „v“.
  • Bitte beachten Sie, dass die Eingabe mit der Unterstützung von Hilfslinien aus unserer Sicht viel schneller von Statten geht und daher die von uns empfohlene Eingabemethode zur maßgenauen Eingabe ist. Ein entsprechendes Video Tutorial „Umrisseingabe mit Hilfslinien“ ist dazu verfügbar.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Dieses Video zeigt die Umriss-Eingabe am Beispiel eines Mustergrundrisses mit Hilfe des Eingabeassistenten (Funktion “Mehrfacheingabe mit numerischer Nachbearbeitung”).

  • Auswahl der Aussenwände über
    Wände -> Aussenwand -> Mehrfacheingabe mit numerischer Nachbearbeitung
  • Festlegung der Wandstärke über
    rechte Maustaste im 2D-Fenster -> Eigenschaften
  • Der Umriss wird im ersten Schritt nur schematisch eingegebenDurch paralleles Drücken der STRG-Taste während der schematischen Umrisseingabe können Wände nur im eingestellten Winkelraster (z.B. 0°, 15°, 30°, 45°, 60°, 75°, 90°, …) eingegeben werden. Dadurch ist es möglich, Wände 100%ig waagrecht beziehungsweise senkrecht einzugeben.
  • Eingabe beenden durch 
    rechte Maustaste -> Eingabe abbrechen (oder ESC-Taste drücken)
  • Im darauf folgenden Dialogfenster zur Festlegung der einzelnen Wandlängen und Winkel kann für JEDE abgefragte Wand die Länge, der Winkel und der Bezug der Länge auf die Wandachse, linke Wandfläche oder rechte Wandfläche definiert werden.
  • Die abgefragte Wandlänge wird durch eine rote Linie markiert, und stellt entweder die Wandachse, die linke Wandfläche oder die rechte Wandfläche dar.

Der grundlegende Ablauf des Videos zusammengefasst:

  • Zur Eingabe der Außenwände wählen wir „Gebäude“ – „Außenwand“ – „Mehrfach-Eingabe mit numerischer Nachbearbeitung“. Zur Definition der Wandeigenschaften drücken wir die rechte Maustaste – „Eigenschaften“. In den Wand Eigenschaften können wir die Abmessungen sowie die Darstellung der Wandfüllmuster definieren.
  • Die Einstellungen der Wand sind fertig definiert und wir beginnen mit der Eingabe. Der Umriss muss nur ungefähr eingegeben werden da danach die numerische Nachbearbeitung erfolgt. Wir geben daher den Umriss ungefähr ein. Um 100% vertikale sowie horizontale Wände einzugeben, drücken wir während der Eingabe die „STRG“ Taste. Nach der Eingabe des Umrisses drücken wir die rechte Maustaste – „Eingabe abbrechen“ oder „ESC“.
  • Das Fenster „Werkzeug Parameter“ öffnet sich, und wir beginnen mit der Definition unserer Wände. Das Fenster kann mit der Kurztaste „W“ ein- bzw. ausgeblendet werden. Um Werte im Werkzeug Parameter Fenster einzutragen können wir es mit einem linken Mausklick auswählen oder wir betätigen die Leertaste. Nun können wir im Fenster den Abstand sowie den Winkel für JEDE abgefragte Wand definieren. Dazu können wir die Wände mithilfe der Schaltflächen „nächste Wand bearbeiten“ und „vorherige Wand bearbeiten“ selektieren. Ebenso kann unter dem Punkt „bezogen auf“ zwischen der linken oder rechten Wandfläche bzw. der Wandachse gewählt werden. Wenn eine Wand selektiert ist, wird die ausgewählte Wandfläche/Achse rot angezeigt. Zum Wechseln zwischen den einzelnen Feldern drücken wir die „TAB“ Taste. Nach erfolgreicher Definition aller Wände können wir die Funktion „Wandzug schließen“ auswählen. Danach klicken wir auf „Abschließen“.
  • Bitte beachten Sie dass die Eingabe mit der Unterstützung von Hilfslinien aus unserer Sicht viel schneller geht. Daher ist die Eingabe über Hilfslinien auch die von uns empfohlene Eingabemethode für eine maßgenaue Eingabe. Ein entsprechendes Video Tutorial „Umrisseingabe mit Hilfslinien“ ist dazu verfügbar.
  • Um die Bodenfläche eines Raums anzuzeigen machen wir einen linken Mausklick in den Raum um diesen zu selektieren – rechter Mausklick – „Eigenschaften“. Wir wählen den Punkt „Beschriftung“ und hier selektieren wir den Punkt „Bodenfläche“. Im Feld rechts davon geben wir zB. BF für Bodenfläche ein und bestätigen danach mit „OK“.
  • Zur Definition des Füllstils einer Wand selektieren wir die jeweilige Wand – rechte Maustaste – „Eigenschaften“ – „Schichtaufbau“ – „Material“ – „2D Darstellung“. Hier kann der Füllstil sowie Farbe, Füllmuster, Schraffuren, etc. definiert werden.
  • Um diese Einstellungen des Schichtaufbaus auf alle Wände zu übertragen selektieren wir die korrekt definierte Wand, rechte Maustaste – „Eigenschaften übertragen“. Im Fenster „Eigenschaften auswählen“ deselektieren wir den Punkt „Allgemein“, nur der Punkt „Schichtaufbau“ bleibt selektiert und wir klicken auf „Weiter“. Im Fenster „Zielobjekt wählen“ wählen wir den Punkt „in der aktiven Folie“ und unter dem Punkt „Nur folgende Wandtypen einbeziehen“ selektieren wir den Punkt „Außenwände“ (je nach dem um Welchen Wandtyp es sich handelt), danach klicken wir auf „Fertig stellen“.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Folgendes ist bei der Verwendung von Raumbegrenzungen in Verbindung mit Split-Level (versetzte Geschoße) zu beachten:

  • Die Raumbegrenzung müssen immer vom ersten inneren Wandeckpunkt zum zweiten inneren Wandeckpunkt gehen. (kürzeste Verbindung – siehe Beispiel)
  • Raumbegrenzungen dürfen auf keinen Fall über Stirnseiten von Wänden gehen (zB. (zB. von Pfeil rot nach Pfeil orange)
  • Raumbegrenzungen dürfen Wände nicht kreuzen, nicht durchdringen.
  • Raumbegrenzungen dürfen in Wände nicht eindringen.
  • Raumbegrenzungen dürfen sich untereinander nicht kreuzen / eindringen / durchdringen. Ein T-Stoß ist erlaubt.
  • Nie Raumbegrenzungen parallel zu einer Wand mit dem Abstand kleiner 0,05cm eingeben.
  • Bei der Verwendung von Raumbegrenzungen (virtuellen Wänden) immer eine manuelle Decke einfügen (statt Automatikdecke)
    Die Automatikdecke würde nicht bis zur Raumbegrenzung gehen.

 

raumbegrenzung.