In diesem Video-Tutorial zeigen wir Ihnen wie Sie bei der 3D CAD Hausplaner Software cadvilla die Einstellungen für vordefinierte Fensterkonstruktionen definieren können.

Der grundlegende Ablauf zusammengefasst:

  • Die Auswahl der vordefinierten Fensterkonstruktionen erfolgt über „Gebäude“ – „Fenster“ – „Fensterkonstruktion“ – „Frei platzieren„. Zum Festlegen der Fenstereigenschaften drücken wir in der 2D Ansicht die rechten Maustaste und wählen „Eigenschaften„.
  • Im Dialog „Fensterkonstruktion“ kann unter dem Punkt „Fenster“ aus einer Vielzahl von Fenstervorlagen gewählt werden (z.B.: Fenster einfach, Fenster schräg, Fenster dreieckig, Fenster zweiflügelig, etc. …).

Fensterfarbe und Material für die Fensterkonstruktion festlegen und einem Profil zuordnen

  • Das Material sowie die Farbe des Fensters wird unter dem Punkt „Materialien“ definiert. Um ein neues Material zu erstellen klicken wir auf „Neues Material„. Danach klicken wir auf das neue Material, ein Dialogfenster öffnet sich wo der Name des Materials definiert werden kann und danach wählen wir den Punkt „3D-Darstellung„. Hier können die Textur bzw. Farbe sowie der Spiegelnde Anteil, Intensität und Diffuser Anteil des Fensters eingestellt werden. Zur Bestätigung klicken wir danach auf „OK„.
  • Um ein definiertes Material einem Profil zuzuordnen klicken wir auf das Register „Profile„, wählen unter dem Punkt „Profil“ das gewünschte Profil aus (Rahmenprofil, Flügelprofil, Sprossenprofil) und selektieren danach unter dem Punkt „Material, innen“ bzw. „Material, außen“ das gewünschte Material. Ebenso können hier natürlich auch die Maße der verschiedenen Profile in der Breite sowie der Tiefe eingestellt werden.

Einfügen von Fenstersprossen

  • Um dem Fenster Sprossen hinzuzufügen, selektieren wir die Fenster-Übersicht im rechten unteren Bereich des Fensterkonstruktions Dialoges mit einem linken Mausklick. Danach machen wir einen rechten Mausklick und wählen „Sprossen editieren„. Danach klicken wir im Fenster „Sprossen editieren“ auf das Feld „Neue Sprosse“ und wählen zwischen „Neue Sprosse, horizontal“ oder „Neue Sprosse, vertikal„. Danach wählen wir die Position der Sprosse aus und bestätigen mit „OK„. Im Fenster „Sprossen editieren“ können wir unter dem Punkt „Standard-Profilwerte“ natürlich auch die Dimensionen der Sprossen editieren. Nach erfolgreicher Definition klicken wir wieder auf „OK„.

Abmessungen des Fensters festlegen

  • Die Dimensionen eines Fensters (Breite, Höhe, Brüstungshöhe) können im Dialog „Fensterkonstruktion“ unter dem Punkt „Öffnungsmaße“ editiert werden.

Ersatzdarstellung für das Fenster, Tiefe des Fensters in der Wand, Definition der Fensterbank, Linientyp

  • Im Bereich „Öffnung“ kann die Anschlagsbreite sowie die Tiefe des Fensters für Außen- sowie Innenanschlag eingestellt werden. Ebenso können die Gehrungen für das Fenster selektiert bzw. deselektiert werden.
  • Im Bereich „Draufsicht“ kann die Darstellungsart (Standard, Drahtmodell, Symboldatei) der Draufsicht eingestellt werden. Ebenso kann der Brüstungshöhentext eingestellt bzw. ein- und ausgeblendet werden.
  • Im Bereich „Schnitte und Ansichten“ kann der Linientyp für die Darstellung definiert werden.
  • Im Bereich „Fensterbank“ können sämtliche Einstellungen für die Fensterbank innen sowie außen getroffen werden.

3D Vorschaufenster für definiertes Fenster im Fensterdialog

  • Um ein Fenster im 3D-Vorschaufenster zu betrachten klicken wir unter dem Bereich „Allgemein“ auf das 3D Symbol in der rechten unteren Ecke des Dialogfensters. Durch gedrückt halten der linken Maustaste und das gleichzeitige Bewegen der Maus kann das Fenster im Vorschaufenster gedreht werden. Zum Schließen des Vorschaufensters drücken wir wieder auf 3D.

 

  • Nach der Definition aller Fenstereinstellungen klicken wir auf „OK“ um die neuen Einstellungen zu bestätigen.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie mit der Hausplanungssoftware cadvilla Ihre eigene 3D Türe entwerfen können.
Bitte beachten Sie, dass die gezeigten Funktionen nur in der Produktversion cadvilla professional & cadvilla professional plus enthalten sind.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt öffnen wir eine neue 2D Ansicht. Darin erstellen wir nun mit der Unterstützung von Hilfslinien („2D & Layout“ – „2D Hilfslinien„) einen Raster um die Breite sowie die Tiefe der Türe zu definieren.
  • Danach wählen wir „Konstruktion“ – „Extrusionskörper“ – „Eingabe über Polygon„. Wir machen einen linken Mausklick in der 2D Ansicht um die Fläche auszuwählen, drücken danach die rechte Maustaste – „Eigenschaften„. Hier wählen wir den Punkt „Extrusionskörper“ und unter dem Punkt „Höhe“ geben wir die gewünschte Höhe für die Tür ein. Danach bestätigen wir mit „OK„. Wir geben das Polygon entlang unseres Hilfslinienrasters ein, drücken danach die rechte Maustaste „Eingabe abschließen„.
  • Nun erstellen wir eine Schnitt-Ansicht und wählen dazu „Anzeige“ – „neue Schnitt-Ansicht„. Wir wählen den Bereich für die Schnitt-Ansicht aus und danach öffnet sich das Schnitt Fenster. Danach öffnen wir noch eine neue 3D Ansicht, deselektieren darin die Folie Umgebung und platzieren danach die drei Ansichten vertikal nebeneinander.
  • Falls wir ein Bild (z.B. das der Frontansicht einer Tür) als Vorlage einfügen möchten, wählen wir „2D & Layout“ – „Bild (Bitmap) einfügen“ – „Eingabe über Rechteck„. Wir wählen ein Bild aus dem Verzeichnis aus und bestätigen danach mit „OK„. Nun definieren wir mithilfe des Rechtecks z.B. in der Schnitt Ansicht den Bereich in dem das Bild eingefügt werden soll. Um die Skalierung des Bildes anzupassen, selektieren wir dieses – rechte Maustaste – „Skalierung anpassen„. Wir wählen zwei Punkte deren Abstand uns bekannt ist, das Fenster „Ziel-Länge“ öffnet sich, wir ändern ggf. die Länge ab und bestätigen danach mit „OK„.
  • Jetzt definieren wir Hilfslinien in der Schnitt-Ansicht um die Dimensionen der Zierleisten bzw. des Türdekors zu definieren. Natürlich können wir dazu ggf. ein Bild als Vorlage benutzen.
  • Nun erstellen wir die Zierleisten mithilfe eines Sweepkörpers. Dazu selektieren wir die Schnitt-Ansicht und wählen „Konstruktion“ – „Sweepkörper“ – „Eingabe über Linienzug„. Wir selektieren die Fläche in der 3D Ansicht zu der die Zierleisten parallel definiert werden soll und danach drücken wir in der Schnitt-Ansicht die rechte Maustaste – „Eigenschaften„. Wir wählen den Punkt „Sweepkörper“ und unter dem Punkt „Katalog“ z.B. den Ordner „Dekoprofile„. Darin können wir unter zahlreichen Profilen wählen. Danach geben wir unter „Breite/ Höhe“ die Dimensionen des Profils ein, wählen im Vorschaufenster einen Referenzpunkt und klicken danach auf „OK„.
  • Wir geben den Sweepkörper entlang der bereits definierten Hilfslinien in der Schnitt-Ansicht ein und drücken danach zum beenden der Funktion die „ESC“ Taste. Zum Kopieren der Sweepkörper z.B. auf die gegenüberliegende Seite der Tür, verwenden wir die 2D-Ansicht. Wir selektieren die Sweepkörper, wählen die Funktion „Kopieren mit Referenzpunkt“ (Kurztaste „r„) und kopieren die Sweepkörper nach Belieben auf die neue Position. Um die Achse des Sweepkörpers zu ändern, selektieren wir diesen wieder und verwenden die Funktion „Um Z-Achse„.
  • Um der Tür einen Griff hinzu zu fügen, definieren wir dessen Position im ersten Schritt mit der Unterstützung von Hilfslinien. Danach wählen wir den „Katalog“ – „Bauteile“ – „Fenster/ Türen“ – „Beschläge„. Wir wählen einen der zahlreichen Beschläge aus, ziehen den Beschlag mit gedrückter linker Maustaste in die 2D Ansicht hinein und positionieren diesen danach korrekt. Ebenso positionieren wir den Beschlag in der Schnitt-Ansicht. Dazu selektieren wir diesen und wählen im Selektions Menü die Funktion „Verschieben mit Referenzpunkt“ oder die Kurztaste „r“ zum Aufrufen dieser Funktion.
  • Um das Material der Türe zu definieren, selektieren wir die 3D Ansicht und wir wählen „3D Funktionen“ – „Material bearbeiten„. Wir wählen den zu definierenden Bereich der Türe in der 3D Ansicht aus, der Material Editor öffnet sich und darin können wir die Textur, Farbe, Transparenz, spiegelnde- sowie leuchtende Anteile definieren. Nach der Definition des Materials bestätigen wir mit „OK„. Um das definierte Material auch auf die anderen Bestandteile der Türe zu übertragen kann die Funktion „Material übertragen“ gewählt werden.
  • Um die fertige Türe als 3D-Objekdatei zu speichern wählen wir das „Menü“ – „Ausgabe“ – „3D-Formate“ – „3D-Objektdatei„. Wir wählen den „Katalog“ – „AEC“ – „Türen„, erstellen darin einen neuen Ordner und wählen diesen als Zielort aus. Danach geben wir noch einen Namen für das Objekt ein und bestätigen danach mit „OK„. Bitte beachten sie beim abspeichern von 3D-Objekten die Einstellungen der Windows Benutzerkontensteuerung.
  • Um die Türe auch in Projekten richtig verwenden zu können müssen die „Chunks“ im Katalog korrekt definiert werden. Dazu benötigen wir vollen Schreibzugriff auf die Datei des erstellten Türobjektes. Dies können wir mit Hilfe des Datei-Explorers kontrollieren und gegebenenfalls abändern. Danach starten wir cadvilla neu mit Administratorrechten (Start mit Rechtsklick auf das cadvilla Icon -> „als Administrator ausführen„), wählen in cadvilla die erstellte Türe im „Katalog“ aus, und selektieren diese mit rechter Mausklick – „Chunks editieren„. Es müssen dabei in den Chunk-Typen  „Allgemeine Information“ und „Öffnungselement“ diverse Änderungen angebracht  werden.  Details dazu finden sie in nachstehendem Video. Nach Definition der Chunks bestätigen wir mit „OK„.

Dieses Video zeigt die Eingabe von Fenstern über vordefinierte Fensterkonstruktionen (Empfehlung!) anhand eines Mustergrundrisses. Die vordefinierten Fensterkonstruktionen sind in allen cadvilla Versionen enthalten.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie bei der 3D CAD Hausplaner Software cadvilla die Fenster über vordefinierte Fensterkonstruktionen mit Unterstützung der Konstruktionshilfen eingeben können.

Der grundlegende Ablauf zusammengefasst:

  • Die Auswahl der vordefinierten Fensterkonstruktionen erfolgt über „Gebäude“ – „Fenster“ – „Fensterkonstruktion“ – „Frei platzieren„. Zum Definieren der Fenstereigenschaften klicken wir in der 2D Ansicht die rechten Maustaste und wählen „Eigenschaften„. Für die Definition dieser Einstellungen empfehlen wir das Video-Tutorial „Definition der Einstellungen für vordefinierte Fensterkonstruktionen
  • Bei der Platzierung eines Fensters in einer Wand wird die Öffnungsrichtung des Fensters in Form eines Pfeils dargestellt. Die Öffnungsrichtung kann durch das Bewegen der Maus in die gewünschte Öffnungsrichtung geändert werden. Die Beschriftung der Brüstungshöhe wird immer gegenüberliegend der Öffnungsrichtung angezeigt.
  • Um den Bezugspunkt eines Fensters zu ändern betätigen wir die Tastenkombination „STRG+W„. Der Bezugspunkt wird als blauer Kreis dargestellt und wechselt zwischen rechter und linker Kante sowie der Mitte des Fensters.
  • Um ein Fenster mithilfe der Konstruktionshilfen einzugeben drücken wir die rechte Maustaste – „Konstruktionshilfen„. Sollte ein Fenster z.B. in der Mitte eines Raumes platziert werden, kann dies über die Konstruktionshilfe „Mittelpunkt“ bzw. die Kurztaste „m“ geschehen. Nach der Auswahl eines Anfangs- sowie Endpunktes wir das Fenster automatisch in der Mitte des definierten Bereiches platziert. Eine weitere Möglichkeit ist die Platzierung eines Fensters mithilfe der Konstruktionshilfe „Punkt im Abstand von“ bzw. Kurztaste „a“ (Unbedingt dabei zu beachten ist der korrekt gewählte Bezugspunkt des Fensters!). Hierbei wird als erstes ein Referenzpunkt ausgewählt, danach definieren wir die Richtung in der sich unser Fenster vom Referenzpunkt aus befindet und am Ende wird der Abstand vom Referenzpunkt zum Bezugspunkt des Fensters eingegeben.
  • Um die Eigenschaften eines Fensters nach dessen Eingabe zu ändern, selektieren wir das betroffene Fenster – rechte Maustaste – „Eigenschaften„.
  • Ein Fenster kann natürlich auch mit Unterstützung von Hilfslinien („2D & Layout“ – „2D Hilfslinien„) platziert werden.
  • Um Fenster in Ihrem Projekt ohne Komplikationen platzieren zu können, vermeiden Sie bitte durchlaufende Wände bestehend aus mehreren Wandsegmenten gleicher Wandstärke. Löschen sie Wände die aus mehreren Wandsegmenten bestehen und fügen Sie stattdessen eine durchgehende Wand ein.
  • Möchten Sie ein Fenster verschieben kann dies über die Funktion „Verschieben mit Referenzpunkt“ geschehen. Dazu selektieren wir das gewünschte Fenster, wählen im Selektionsmenü die Funktion „Verschieben mit Referenzpunkt“ aus oder drücken die Kurztaste „r„. Danach wählen wir einen Referenzpunkt am Fenster aus und verschieben dieses z.B. mit der Unterstützung einer Hilfslinie.
  • Ein Fenster kann auch über dx / dy verschoben werden. Dazu selektieren wir das Fenster und wählen die Funktion „Verschieben“ im Selektionsmenü aus. Danach wechseln wir mit der „Leertaste“ in das Werkzeug Parameter um dort die Werte für dx / dy zu definieren. Mit einem Klick auf „OK“ wird das Fenster verschoben.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der 3D Hausplaner Software cadvilla die Türen Eingeben sowie Definieren können.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt beginnen wir mit der Eingabe der Innentüren. Dazu wählen wir „Gebäude“ – „Tür“ – „Tür“ – „Frei platzieren“. Danach drücken wir in der 2D-Ansicht die rechte Maustaste – „Eigenschaften“. Der Tür Dialog erscheint und darin können wir unter dem Punkt „Auswahl“ eine Türe auswählen. Wir wählen eine Innentüre aus und können diese mit einem Klick auf das Feld „3D“ im Vorschaufenster betrachten. Des weiteren können wir im Türdialog auch die Öffnungsmaße der Türe sowie die Türmaße definieren. Unter dem Punkt „Zarge“ kann festgelegt werden ob die Türen mit oder ohne Zarge dargestellt werden, des weiteren können auch die Dimensionen der Zarge bearbeitet werden. Nach der Definition bestätigen wir mit „OK“.
  • Die Tür kann nun platziert werden, zum Wechseln des Bezugspunktes der Türe drücken wir die Kurztaste „STRG+W“. Die Öffnungsrichtung wird beim platzieren der Tür durch einen Pfeil angezeigt der durch das bewegen des Cursors verändert werden kann. Um die Türe noch genauer zu platzieren können die Konstruktionshilfen verwendet werden. Dazu drücken wir (wenn die Türe bereits ausgewählt ist) die rechte Maustaste – „Konstruktionshilfen“ – und z.B. „Punkt im Abstand von“ oder die Kurztaste „a“ für diese Funktion. Nun wählen wir einen Startpunkt sowie eine Richtung für die Funktion. Ein Dialogfenster öffnet sich und dort geben wir den Abstand ein. Natürlich können wir eine bereits platzierte Türe selektieren und im Selektionsmenü mit der Funktion „verschieben mit Referenzpunkt“ bzw. der Kurztaste „r“ verschieben. Natürlich können wir beim verschieben von Türen auch auf die Unterstützung durch Hilfslinien zurückgreifen („2D & Layout“ – „2D-Hilfslinien“).
  • Um den Anschlag einer Türe zu verändern selektieren wir die Türe – rechte Maustaste – „Anschlagseite wechseln“. Um die Öffnungsrichtung zu ändern selektieren wir die Türe ebenso – rechte Maustaste – „Öffnungsrichtung ändern“.
  • Um die Position der Türe innerhalb der Wand zu verändern, selektieren wir die Türe – rechte Maustaste – „Eigenschaften“. Unter dem Punkt „Öffnung“ können wir in dem Feld „Tiefe“ die Tiefe der Türe definieren.
  • Um eine Türe zu texturieren wählen wir „3D Funktionen“ – „Material bearbeiten“. Wir wählen das Material der Türe aus und können im Material Editor die Farbe, Textur, Spiegelung, etc. … der Türe bearbeiten. Danach bestätigen wir mit „OK“. Um die definierte Textur auf andere Bestandteile der Türe bzw. andere Türen zu übertragen wählen wir „3D Funktionen“ – „Material übertragen“. Wir wählen das zu übertragende Material aus und übertragen es auf die gewünschten Bestandteile.
  • Eine Außentüre kann ähnlich einer Innentüre eingegeben werden. Wir wählen wieder „Gebäude“ – „Tür“ – „Tür“ – „Frei platzieren“. Danach drücken wir in der 2D-Ansicht die rechte Maustaste – „Eigenschaften“. Wir wählen unter dem Punkt „Auswahl“ eine entsprechende Haustüre aus. Danach definieren wir die Öffnungs- und Türmaße sowie die Anschlagsrichtung und bestätigen mit „OK“. Wir platzieren die Außentüre ggf. mithilfe der Konstruktionshilfen und texturieren danach die Außentüre z.B. mit einer Textur aus dem Katalog. Dazu wählen wir „Katalog“ – „Texturen“ z.B. „Farben“, wir wählen eine Farbe aus und ziehen diese mit gedrückter linker Maustaste auf die Türe in der 3D-Ansicht. Natürlich kann die Textur mithilfe der Funktion „Material bearbeiten“ auch nachträglich editiert werden.
  • Um manuell einen Türradius zu erstellen verwenden wir im ersten Schritt die Unterstützung von Hilfslinien um die Dimensionen des Radius zu definieren („2D & Layout“ – „2D-Hilfslinien“). Danach wählen wir „2D & Layout“ – „Bogen“ – „Eingabe über Mittelpunkt“. Wir geben den Bogen für den Radius ein und danach wählen wir noch „Linie“ – „Eingabe über 2 Punkte“ um die Linien des Türradius zu definieren.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

Die Hinweise in den folgenden drei Beiträgen gelten auch für die Türen und können entsprechend angewandt werden:

 

In diesem Video-Tutorial zeigen wir Ihnen wie Sie bei der 3D CAD Hausplaner Software cadvilla ein Fenster über dx / dy verschieben können.

Der grundlegende Ablauf zusammengefasst:

  • Das verschieben eines Fensters über dx / dy funktioniert relativ einfach. Dazu selektieren wir das Fenster, das selektierte Fenster wird rot dargestellt, und wählen z.B. die Funktion „Verschieben“ im Selektionsmenü aus.
  • Nun hängt das Fenster am Cursor und das Werkzeug Parameter Fenster hat sich automatisch geöffnet. Um in das Werkzeug Parameter Fenster zu gelangen drücken wir die „LEER“ Taste. Darin können wir für dx und dy Abstände eingeben, mit der „TAB“ Taste können wir zwischen den einzelnen Feldern wechseln. Zum bestätigen einer Eingabe klicken wir entweder auf „OK“ oder betätigen die „ENTER“ Taste.
  • Bei der Eingabe von Werten im Werkzeug Parameter Fenster können in den Felder dx und dy sowohl Plus als auch Minus Werte eingegeben werden. Zum Beispiel geben wir für dx einen Wert von 6,00 Metern ein, das hat zur Folge dass das Fenster in der Wand um 6,00 Meter nach rechts verschoben wird. Geben wir aber – 6,00 Meter ein wird das Fenster um 6,00 Meter nach links verschoben.

Das relative Verschieben und exakte Positionieren von Türen funktioniert auf die gleiche Weise.

Dieses Video zeigt das Verschieben von Fenstern innerhalb einer Wand mit Hilfe der Funktionen …»»»