In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der Haus- und Wohnungsplaner Software cadvilla 3D Objekte zur Inneneinrichtung eingeben und bearbeiten können (inklusive Einstellung der Lichtparameter für Lichtfarbe und Licht-Intensität).

Der grundlegende Ablauf zum Einrichten mit 3D Objekten zusammengefasst:

  • Um 3D Objekte für die Inneneinrichtung auszuwählen und einzufügen wählen wir den „Katalog“ – „Innenraum„. Um das gewünschte Objekt genauer zu betrachten machen wir einen doppelten linken Mausklick auf das Objekt um das Vorschaufenster zu öffnen. Unter dem Punkt „Details“ sind die Abmessungen des Objektes aufgelistet. Danach wird das Vorschaufenster geschlossen, wir selektieren das ausgewählte 3D Objekt – halten die linke Maustaste gedrückt und ziehen es in die 3D Ansicht hinein.
  • Das 3D-Objekt kann nun durch das Bewegen des Cursors in der 3D Ansicht verschoben werden, mit der mittleren Maustaste (Mausrad) definieren wir den Winkel. Ebenfalls erscheint auch das Dialogfenster „Werkzeug Parameter“ in dem wir Winkel und Position wählen können. Wenn die Position „Beliebig“ gewählt wird, fällt das 3D Objekt bei der Positionierung in der 3D Ansicht auf den nächsten Wiederstand (Boden, Mauer, Wand, etc. …). Sollte das Werkzeug Parameter Fenster nicht angezeigt werden kann dieses durch die Kurztaste „w“ ausgeblendet und auch wieder aufgerufen werden.
  • Zur genauen Positionierung von 3D-Objekten im Raum kann die 2D Ansicht verwendet werden. Dazu selektieren wir ein bereits eingefügtes 3D-Objekt in der 2D Ansicht und wählen die Funktion „Verschieben mit Referenzpunkt“ oder die Kurztaste „r„. Um ein Objekt noch genauer in der 2D Ansicht zu verschieben empfehlen wir die Verwendung der „Konstruktionshilfen„.
  • Um eine Mehrfachkopie eines 3D Objektes zu erstellen selektieren wir dieses – rechter Mausklick – „Mehrfachkopie„. Der Dialog „Werkzeug Parameter“ erscheint und darin können wir unter anderem die Anzahl, Abstand und Richtung der Kopien des 3D-Objektes definieren. Der Punkt „lichter Abstand“ kann in unserem Beispiel selektiert werden. Danach drücken wir „OK„.
  • Um die Textur eines 3D Objektes zu ändern, wählen wir den „Katalog“ – „Texturen“ – und z.B. „Einrichtungen„. Wir wählen eine Textur aus, selektieren diese und ziehen die Textur mit gedrückter linker Maustaste auf unser 3D Objekt. Um die Textur nun zu bearbeiten wählen wir „3D Funktionen“ – „Material bearbeiten„. Wir selektieren die betreffende Textur und der Material Editor öffnet sich. Hier können wir die Farbe, Transparenz, Spiegelnden & Leuchtenden Anteil, etc. … unserer Textur definieren. Danach bestätigen wir mit „OK„. Um die Textur auf alle Bestandteile eines Objektes zu übertragen wählen wir „3D Funktionen“ – „Material übertragen„. Wir wählen das Ausgangsmaterial aus und übertragen dieses auf die anderen Bestandteile des 3D Objektes.
  • Um die Abmessungen eines 3D Objektes zu verändern selektieren wir dieses – rechte Maustaste – „Eigenschaften„. Unter dem Punkt „Abmessungen“ können wir die Abmessungen unseres Objektes definieren. Wenn der Punkt „verzerrt skalieren“ aktiv ist kann das Objekt verzerrt werden, ansonsten wird das Objekt bei einer Veränderung der Dimensionen automatisch skaliert um seine Grundform beizubehalten. Danach bestätigen wir mit „OK„.
  • Um die Lichteinstellungen von Lampen und anderen Leuchtkörpern zu definieren, selektieren wir z.B. die Lampe – rechte Maustaste – „Eigenschaften“ – „Light„. Hier können wir die Lichtquelle ein – und ausschalten, Schatten generieren, die Lichtfarbe ändern sowie Intensität und Schatten definieren.
  • Um mehrere 3D Objekte zu gruppieren wählen wir die Objekte in der 3D Ansicht mit gedrückter „SHIFT“ Taste und einem linken Mausklick aus. Natürlich können die Objekte auch in der 2D Ansicht mithilfe eines Auswahlfensters selektiert werden. Nach der Selektion wählen wir im Fenster „Selektion“ die Funktion „Gruppieren„. Danach sind alle gewählten 3D Objekte gruppiert und können somit z.B. als Gruppe verschoben werden. Um die Gruppierung wieder aufzuheben selektieren wir die Gruppe und wählen die Funktion „Gruppierung aufheben„.
  • Um die internen Lichtquellen des Projektes zu definieren wählen wir „3D Funktionen“ – rechter Mausklick auf „Interne Lichtquellen„. Hier wählen wir „Sonnenstand berechnen“ aus und somit können wir die geographische Position, Zeit und Datum sowie Lichtintensitäten und Lichtfarben der Sonne und des Umgebungslichtes definieren.
  • Am Schluß zeigen wir noch das Raytracen (Rendern) des Projekts. Raytracen oder auch Rendern bedeutet, die Licht- Schattenberechnung durchzuführen. Um die Raytrace Einstellungen des Projektes zu definieren, machen wir unter „3D Funktionen“ einen rechten Mausklick auf die Funktion „Raytracen„. Unter dem Punkt „Kantenglättung“ wählen wir „Starkes Antialising“ und bestätigen danach mit „OK„. Danach kann das Projekt mit einem Klick auf die Funktion „Raytracen“ gerendert werden.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie 2D -Inneneinrichtungs Gegenstände eingeben, bearbeiten und erstellen können.

Der grundlegende Ablauf zusammengefasst:

  • Zum Einfügen von 2D Objekten aus dem Katalog wählen wir „Katalog“ – „2D Grafiken“ .
    Hier finden wir eine große Auswahl von bereits vordefinierten Objekten zur Gestaltung unseres Projektes vor.
  • Um ein 2D Objekt in unser Projekt einzufügen selektieren wir dieses – halten die linke Maustaste gedrückt – und ziehen das 2D Objekt in unsere 2D Ansicht hinein.
    Das Objekt kann nun durch das Bewegen des Cursors in der 2D Ansicht bewegt werden, mit der mittleren Maustaste (Mausrad) verändern wir den Winkel. Ebenfalls erscheint auch das Werkzeug Parameter Fenster in dem wir den Winkel und die Position für das Objekt definieren können. Sollte das Werkzeug Parameter Fenster nicht angezeigt werden kann dieses durch die Kurztaste „w“ aufgerufen werden. Um den Referenzpunkt eines 2D Objektes zu änder drücken wir die Tastenkombination „STRG+W“.
  • Zum verschieben vom Raumbeschriftungen selektieren wir diese und wählen die Funktion „Verschieben mit Referenzpunkt“ (Kurztaste „r“).
  • Um mehrere Objekte schnell mittig in einem Raum zu platzieren selektieren wir diese mit einer Selektionsbox, wählen die Funktion „Verschieben mit Referenzpunkt“ (Kurztaste „r“), wählen den Referenzpunkt aus und drücken die rechte Maustaste – „Konstruktionshilfen“ – „Mittelpunkt“. Wir wählen durch einen Anfangs- und Endpunkt die Distanz in deren Mitte unsere Objekte platziert werden sollen aus und drücken danach die „ESC“ Taste.
  • Um die Dimensionen eines 2D Objektes zu ändern selektieren wir das Objekt – rechte Maustaste – „Einstellungen“. Die 2D Symboleinstellungen öffnen sich und unter dem Punkt „Abmessungen“ können Breite und Höhe bearbeitet werden. Wenn der Punkt „Seitenverhältnis beibehalten“ aktiv ist, wird bei einer Veränderung der Abmessungen das Seitenverhältnis nicht verändert.
  • Um ein eigenes 2D Objekt zu erstellen empfehlen wir die Eingabe von Hilfslinien zur Unterstützung („2D & Layout“ – „2D Hilflinien“ – „Hilfsgerade“).
  • Ein 2D Objekt kann zB. über ein Rechteck oder ein Polygon erstellt werden. (2D & Layout – Rechteck/Polygon). Um zB. die Füllung eines Rechtecks zu verändern selektieren wir dieses – rechte Maustaste – „Eigenschaften“ – „Füllung“. In den Fülleigenschaften können der Füllstil, die Farbe sowie 2D Muster gewählt werden.
  • Zur Einzeichnung von weiteren Details kann die Funktion „Linie“ unter „2D & Layout“ – „Linie“ – „Eingabe über 2 Punkte“ verwendet werden.
  • Um Ihr Objekt als 2D Symbol zu speichern selektieren wir dieses mithilfe einer Selektions-Box – rechte Maustaste – „Selektion als Symboldatei speichern“. Der Explorer erscheint und wir speichern unser 2D Symbol zB. unter dem Ordner “Graphics 2D“
    ( (Windows)C:\Benutzer\User\Dokumente\cadvilla professional plus 5\Graphics 2D).
    Dabei zu beachten sind auch die Einstellungen der Windows Benutzerkontensteuerung.
  • Um das 2D Symbol zu importieren wählen wir den „Katalog“- „Datei öffnen“. Wir wählen das Objekt aus und fügen es in unser Projekt ein.

Falls der richtige Pfad für ihre cadvilla Installation bei der Installation von zusätzlichen Objekte-Sammlungen nicht automatisch gefunden wird, könnte es sein, dass sie 2 cadvilla Versionen auf dem PC installiert haben. In diesem Fall deinstallieren sie einfach die ältere oder kleinere Version.

Sie können aber auch die Objekte-Sammlungen durch manuelle Auswahl des Pfades in das cadvilla Verzeichnis installieren.

Dies betrifft die Objektesammlungen

Nach Aufruf der Installationsdatei für die zusätzliche Objekte-Sammlung erscheint ein Fenster in dem sie den Pfad für die Installation manuell auswählen können (Pfad manuell wählen). Wenn sie danach auf „weiter“ klicken können sie mit einem Klick auf „Durchsuchen“ den Installationspfad manuell auswählen.

Pfad manuell wählen pfad_waehlen2
Der Installationspfad bei einer Standardinstallation von cadvilla sollte dann wie folgt aussehen.

Beispiele für 64 BIT Installationen – Version 5:

C:\Program Files\cadvilla professional plus 5
C:\Program Files\cadvilla professional 5
C:\Program Files\cadvilla basic plus 5
C:\Program Files\cadvilla basic 5

Beispiele für 32 BIT Installationen – Version 5:

C:\Program Files (x86)\cadvilla professional plus 5
C:\Program Files (x86)\cadvilla professional 5
C:\Program Files (x86)\cadvilla basic plus 5
C:\Program Files (x86)\cadvilla basic 5

Wenn die cadvilla Version zB Version 4 wäre, würde der 5er durch einen 4er ersetzt sein.

Am Ende gibt es die Option, dass sie cadvilla nach Beendigung der Installation starten können. Falls das nicht funktionieren sollte, ist die Installation aber trotzdem richtig abgeschlossen worden.

2D Planung von Elektro-, Heizungs- und Sanitäranlagen

Die 2D Planung von Elektro-, Heizungs- und Sanitäranlagen geht mit Hilfe der 2D-Grafik-Funktionen (unter „2D & Layout“ -„2D Zeichenfunktionen„) und über das Einfügen von dazu passenden 2D Grafiksymbolen.

2D Zeichenfunktionen

Mit den 2D Zeichenfunktionen können sie Linien, Polygone, Kreise, Ellipsen, Bögen … einfügen. Die Strichstärken, Linentypren und Farben können dabei frei definiert werden (rechte Maustastein Ansicht -> Eigenschaften)

Die 2 D-Grafiksymbole für die Elektroplanung finden sie im Katalog.

2D Elektrosymbole

Eine Auswertung der erstellten 2D-Grafiken und 2D-Grafiksymbole gibt es jedoch nicht.

In cadvilla haben sie auch die Möglichkeit, den 2D Symbolekatalog selber zu erweitern. Wie man eigene 2D Symbole erstellt und diese dann im Katalog speichert finden sie hier.

3D Planung von Elektro-, Heizungs- und Sanitäranlagen (ab cadvilla professional)

Die 3D Planung von Elektro-, Heizungs- und Sanitäranlagen geht mit Hilfe der 3D Konstruktionen (im Bereich Konstruktion) unter Verwendung der Funktionen Sweepkörper, Extrusionskörper und Rotationskörper und 3D Objekten.

In 2D verwendet man zum Verbinden von 2D Symbolen 2D-Linien, Bögen, usw. –  in 3D verwendet man dazu Sweepkörper. Bitte achten sie aufgrund der Datenmenge darauf, dass der Querschnitt der 3D Verbindungen möglicht einfach ist – zB. ein Quadrat.

Zum Erstellen eigener 2D Symbole und Kataloge verwendet man die 2D Zeichenfunktionen im Bereich 2D & Layout.
Zum Erstellen eigener 3D Objekte und Kataloge verwendet man die 3D Konstruktionen im Bereich Konstruktion.

Wie man ein eigenes 3D Objekt erstellt, finden sie am Beispiel einer Türe hier. In diesem Video wird auch gezeigt, wie Sweepkörper funktionieren.

Ab cadvilla professional können sie auch 3D Objekte aus dem Internet importieren. Eine beliebte Plattform mit vielen kostenlosen 3D Objekten aus dem Elektro- Heizung- und Sanitärbereich ist das 3D Warehouse von google. Aber es gibt natürlich noch jede Menge anderer Plattformen die 3D Objekte kostenlos anbieten.

weitere verwandte Suchbegriffe von Kunden: Elektrik, Elektroanlagen

Lichtschächte können in cadvilla als Objekt eingefügt werden.
Wir haben einige Objekte von Lichtschächten auf unseren Server geladen.

Die Objekte der Lichtschächte finden Sie unter nachstehendem Link. Die Objekte können dann entweder direkt in das Objektverzeichnis (z.B: C:\Program Files\cadvilla\Objects)
oder in das Userverzeichnis (z.B.: C:\Users\MyName\Documents\cadvilla professional plus\Objects)
von cadvilla gespielt werden.

Download Objekte von Lichtschächten

Lichtschächte

Lichtschächte

Wendeltreppen können derzeit nur als Objekt eingefügt werden.
Wir haben einige Objekte von Wendeltreppen auf unseren Server geladen.

Die Objekte der gewendelten Treppen finden Sie unter nachstehendem Link. Die Objekte können dann entweder direkt in das Objektverzeichnis (z.B: C:\Program Files\cadvilla\Objects)
oder in das Userverzeichnis (z.B.: C:\Users\MyName\Documents\cadvilla professional plus\Objects)
von cadvilla gespielt werden.

Download Objekte Wendeltreppe