In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der 3D Hausplaner Software cadvilla ein Streifen-Fundament eingeben können.

Der grundlegende Ablauf zusammengefasst:

  • Um ein Fundament eingeben zu können erstellen wir ein neues Geschoss. Dazu machen wir einen rechten Mausklick auf die Folie „Gebäude“ und wählen „Neues Geschoss unterhalb„.
    Wir geben einen Namen für das Geschoss ein und legen die Rohbauhöhe fest. Danach wählen wir den Punkt „Übernahme“ und selektieren unter „Objekte“ den Punkt „keine„.
    Danach bestätigen wir mit „OK„.
  • Falls das Fundament mittig unter den tragenden Wänden erstellt wird, empfehlen wir zur Unterstützung die Eingabe von mittigen Hilfslinien („2D & Layout“ – „2D Hilfslinien“ – „Hilfsgerade“ – „mittige Hilfslinie„).
  • Zur Eingabe des Fundaments wählen wir „Gebäude“ – „Unter-/ Überzüge“ – „Überzug“ – „Mehrfach – Eingabe über zwei Punkte„. Zur Definition des Überzugs drücken wir die rechte Maustaste und wählen „Eigenschaften„. Wir passen die Abmessungen des Überzugs dem Fundament an und wählen danach noch unter dem Punkt „Schichtaufbau“ („Material“ – „2D-Darstellung„) eine Farbe für den Überzug aus. Danach bestätigen wir mit „OK„.
  • Wir geben das Fundament ein und drücken danach die „ESC“ Taste.
  • Um dem Fundament eine Decke bzw. Fundamentplatte hinzuzufügen wählen wir „Gebäude“ – „Deckenplatte“ – „Deckenplatte“ – „Eingabe über Polygon/Rechteck“. Zur Definition der Decke drücken wir die rechte Maustaste und wählen „Eigenschaften“. Hier können die Abmessungen sowie der Schichtaufbau der Decke editiert werden.
  • Wir geben die Decke zB. über ein Polygon ein, drücken nach der Eingabe die rechte Maustaste und wählen „Eingabe abschließen„.
  • Die Decke wird standardgemäß in der 3D sowie 2D Ansicht nicht angezeigt. Um diese anzugzeigen machen wir einen rechten Mausklick auf den Hintergrund der jeweiligen Ansicht und wählen „Sichtbarkeiten„. Unter dem Register „Konstruktionselemente“ selektieren wir den Punkt „Decken“ und bestätigen mit „OK„.
  • Um eine Schnittansicht unseres Fundaments zu erstellen wählen wir „Anzeige“ und „neue Schnitt-Ansicht“ aus. Danach wählen wir den Bereich für unsere Schnittansicht und in der Folge öffnet sich die Schnittansicht. Um die verdeckten Linien in der Schnittansicht zu eliminieren drücken wir in der Schnitt-Ansicht die rechte Maustaste und wählen „Eigenschaften„.
    Hier aktivieren wir den Punkt „verdeckte Linien eliminieren“ und bestätigen danach mit „OK„.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie in cadvilla die Geschoßeigenschaften bei neuen Projekten festlegen und bei bestehenden Projekten ändern können.

Der grundlegende Ablauf zusammengefasst:

Definition der Geschosseigenschaften in einem neuen Projekt

  • Im ersten Schritt selektieren wir das gewünschte Geschoss in unserem Project Viewer – rechte Maustaste – „Eigenschaften„. Danach öffnen sich die Geschosseigenschaften.
  • Das „Niveau“ ist die relative Höhe der Unterkante Fußboden für das entsprechende Geschoss. In der Regel ist das beispielsweise für das Erdgeschoß 0m, für das Untergeschoß -2,80m und für das erste Obergeschoß 2,80m. Wichtig ist, dass hier immer eine relative Höhe eingetragen wird und nicht eine absolute Höhe bezogen auf das Meeresspiegelniveau.
  • Die „Rohbauhöhe“ wird von der Oberkante der Decke bis zu der Unterkante des Fußbodens gemessen.
  • Die „Lichte Höhe“ wird von der Oberkante des Fußbodens bis zur Unterkante der Decke gemessen. Die lichte Höhe ergibt sich aus der Rohbauhöhe weniger dem Wert des Fußbodens sowie der Rohdecke.
  • Die Einstellung für die „Wandbekleidung“ hat in der Planung keine sichtbaren Auswirkungen. Der Parameter Wandbekleidung wird bei der Flächenberechnung und der Auswertung des Projektes berücksichtigt. Der hier voreingestellte Wert kann pro Wandseite anschließend auch nachträglich in den Wandeigenschaften geändert werden.
  • Wenn alle Parameter korrekt definiert sind kann mit „OK“ bestätigt werden.

Definition der Geschosseigenschaften in einem bestehenden Projekt

  • Wir selektieren wie schon im oberen Beispiel das gewünschte Geschoss – rechte Maustaste – „Eigenschaften„. Die Geschosseigenschaften öffnen sich.
  • Wir definieren die gewünschten Parameter (z.B. Rohbauhöhe und Fußboden sowie die Rohdecke) und bestätigen danach mit „OK„.
  • Wenn sich nun in dem gewählten Geschoss bereits ein Grundriss befindet kann man erkennen das sich zwar die Rohbauhöhe sowie die Rohdecke verändert haben, aber nicht die Höhe des Fußbodens. Der Grund dafür ist, dass der Fußboden in den bestehenden Räumen bereits manuell abgeändert worden sein könnte. Um zu verhindern dass diese Einstellungen womöglich verloren gehen wird die Fußbodenhöhe in zu diesem Zeitpunkt bestehenden Räumen nicht verändert. Wenn aber ein neuer Raum erstellt wird, wird in diesem Raum die neu definierte Standard-Fußbodenhöhe verwendet.
  • Für mehr Informationen über das manuelle Verändern der Fußbodenhöhe empfehlen wir Ihnen unser Video-Tutorial „Raumbeschriftung„.

Das in dem Video verwendete Zoomen funktioniert bis cadvilla 5.x.x.x etwas anders.
Das entsprechend angepasste Video (Änderung bei Zoom-Funktion) finden sie hier.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie mit der 3D CAD Hausplanungs-Software cadvilla Raumbeschriftungen erstellen sowie definieren können.

Bitte führen Sie Änderungen der Raumbeschriftung sowie Änderungen der Fußbodendicke erst durch wenn ALLE Wände feststehen und diese nicht mehr verschoben bzw. gelöscht werden.

Der grundlegende Ablauf zusammengefasst:

  • Um in die Raumeinstellungen zu gelangen selektieren wir den gewünschten Raum – rechte Maustaste – „Eigenschaften„. Alternativ dazu kann der Raum auch selektiert werden und die Raumeigenschaften mit einem doppelten Mausklick auf den selektierten Raum geöffnet werden.
  • In den Raumeigenschaften kann unter „Allgemein“ der Name des Raums eingegeben und verändert werden.
  • Unter „Beschriftung“ können verschiedene Beschriftungen für den Raum selektiert bzw. deselektiert werden. In der Spalte „Präfix“ können diese ergänzt werden, z.B. selektieren wir die Beschriftung „Bodenfläche“ und ergänzen den Präfix mit dem Text „Fläche =“. Somit wird in der Raumbeschriftung „Fläche = XXm²“ angezeigt.
  • Unter „Fußboden“ – „Allgemein“ können die Abmessungen des Raums verändert werden sowie dessen Darstellung. Klicken wir auf „Dielen Hell“ – „2D-Darstellung“ können wir einen Füllstil für den Raum wählen.Bitte beachten Sie dabei folgendes: Die Füllstile „einfarbig“ – „Muster“ & „Farbverlauf“ sind in allen cadvilla Versionen enthalten, die Füllstile „Textur“ & „2D Muster“ jedoch nur in den Produktversionen cadvilla professional und cadvilla professional plus.Unter dem Punkt Abmessung kann die Breite sowie der Winkel einer Textur oder eines 2D-Musters bearbeitet werden. Danach wird mit „OK“ bestätigt. Nach der Wahl eines Füllstils für den Raum (z.B. eine Textur oder eine Farbe) muss noch der Punkt „Gefüllte Darstellung in Draufsichten“ unter „Fußboden“ – „Allgemein“ gewählt werden damit die Füllung in der 2D-Ansicht dargestellt wird.
  • Unter „Schichtaufbau“ kann der Schichtaufbau des Fußbodens definiert werden. Die einzelnen Schichten werden mit einem linken Mausklick ausgewählt, danach kann deren Dicke, Bezeichnung sowie Material editiert werden. Wenn die Dicke des Fußbodens verändert wird, wird auch automatisch das Niveau des Fußbodens angehoben bzw. gesenkt.
  • Unter „Raumbeschriftung“ – „Allgemein“ können die Funktionen „automatisch positionieren“ sowie „automatisch Text beziehen“ selektiert bzw. deselektiert werden.
  • Unter „Texteingabe“ kann der Text sowie die Texteinstellungen definiert werden. Um die Texteinstellungen zu editieren klicken wir auf „Text„. Hier können die Schriftart und die Farbe sowie weitere Einstellungen definiert werden. Unter „Schriftgröße“ kann die Funktion „abhängig vom Maßstab“ gewählt werden. Hierbei verändert sich die Schriftgröße automatisch sobald der Maßstab verändert wird. Ist der für den Druck eingestellte Maßstab in der aktuellen Ansicht z.B. 1:50 und wird eine Schriftgröße von z.B. 0,175m eingegeben wird der Text in einer Größe von 3,5 mm gedruckt. Wird der Maßstab verändert, verändert sich somit auch die Schriftgröße.
  • Nach der Definition aller Einstellungen können die Raumeinstellungen mit „OK“ bestätigt werden.

Übertragen der Raumeigenschaften auf andere Räume

  • Um die Eigenschaften eines Raumes zu übertragen selektieren wir den Raum – rechte Maustaste – „Eigenschaften übertragen„. Wir deselektieren den Punkt „Allgemein“ sowie „Berechnung„, „Text“ und „Winkel“ (unter Raumbeschriftung/Texteigenschaften) und danach klicken wir auf „Weiter„. Jetzt wählen wir „durch manuelle Objektauswahl“ – „Manuelle Objektauswahl„. Wir selektieren die Räume auf die die Eigenschaften übertragen werden sollen und bestätigen mit „ENTER„. Danach klicken wir auf „Fertigstellen„.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der 3D CAD Hausplaner Software cadvilla das Obergeschoss eingeben können.

Der grundlegende Ablauf zusammengefasst:

  • Im ersten Schritt machen wir einen rechten Mausklick auf die Folie „Gebäude“ – „neues Geschoss oberhalb“. Ein neues Dialogfenster öffnet sich in dem wir den Namen des neuen Geschosses, die Rohbauhöhe sowie die Aufbauhöhen definieren können. Wenn wir auf den Punkt „Übernahme“ klicken können wir darin eine „Quelle“ für die Übernahme auswählen, z.B. das Erdgeschoß. Unter dem Punkt „Objekte“ kann ausgewählt werden welche Objekte von der Quelle übernommen werden („keine“ – „alle“ – „ausgewählte“). Wenn der Punkt „ausgewählte“ selektiert ist können die einzelnen Objekte selektiert bzw. deselektiert werden. Wir wählen z.B. „alles“ und bestätigen danach mit „OK“. Nun sind die beiden Geschosse (in unserem Fall EG und OG) genau übereinander.
  • Im nächsten Schritt selektieren wir alle Elemente die wir im Obergeschoß nicht mehr benötigen (sofern diese bei der Objektauswahl nicht schon deselektiert wurden) und löschen diese mit der „ENTF“ Taste. Um eine Mehrfachselektion durchzuführen halten wir die „SHIFT“ Taste während der Selektion mehrerer Objekte gedrückt.
  • Um Wände im neu erstellten Geschoß zu trimmen wählen wir „Bearbeiten“ – „Wände bearbeiten“ – „Wand trimmen“ oder die Kurztaste „b“. Danach trimmen wir die Achse der gewählten Wand mit der Achse der Ziel-Wand. Natürlich kann beim Trimmen und Erstellen von Wänden auf die Unterstützung durch Hilfslinien zurückgegriffen werden („2D & Layout“ – „2D Hilfslinien“).
  • Um die Eigenschaften einer Wand (z.B. die Wandhöhe) zu bearbeiten, selektieren wir eine Wand – rechte Maustaste – „Eigenschaften“. Um die Eigenschaften einer Wand auf weitere Wände zu übertragen, selektieren wir die Wand – rechte Maustaste – „Eigenschaften übertragen“. Ein Dialogfenster öffnet sich und darin wählen wir welche Eigenschaften übertragen werden sollen (z.B. die Höhe und der Schichtaufbau), danach klicken wir auf „Weiter“ und wählen „durch manuelle Objektauswahl“ – „Manuelle Objektauswahl“. Nun markieren wir alle Wände auf die wir unsere Eigenschaften übertragen möchten und bestätigen danach mit „ENTER“. Danach klicken wir auf „Fertigstellen“.
  • Um die Eigenschaften einer Türe auf eine andere Türe zu übertragen selektieren wir wieder die korrekt definierte Türe – rechte Maustaste – „Eigenschaften übertragen“. Der weitere Ablauf ist gleich wie beim Übertragen der Wandeigenschaften, wir wählen die zu übertragenden Eigenschaften aus, selektieren die Türen und bestätigen danach mit „ENTER“ und „Fertigstellen“. Um eine Türe zu positionieren kann im Selektionsmenü die Funktion „verschieben mit Referenzpunkt“ oder Kurztaste „r“ gewählt werden. Um die Türe beispielsweise mittig einer Wand zu platzieren kann auch die Funktion „Konstruktionshilfen“ verwendet werden.
  • Um die Eigenschaften eines Fensters auf ein anderes bzw. neues Fenster zu übertragen oder ein Fenster zu verschieben gehen wir gleich wie im vorherigen Punkt vor.
  • Um die Treppe des Untergeschosses im OG als 2D-Symbol in der 2D-Ansicht darzustellen, selektieren wir die Treppe – rechte Maustaste – „Selektion als Symboldatei speichern“. Wir wählen ein Verzeichnis aus, geben einen Namen für das Symbol ein und drücken „OK“. Nun wechseln wir in die Folie 1. Obergeschoss, wählen den „Katalog“ – „2D-Grafiken“ – „Datei öffnen“. Wir wählen die Datei aus und positionieren diese in der 2D-Ansicht. Um das Symbol zu positionieren selektieren wir es und wählen im Selektionsmenü die Funktion „verschieben mit Referenzpunkt“ oder Kurztaste „r“.
  • Um die Raumbeschriftungen zu definieren selektieren wir einen Raum – rechte Maustaste – „Eigenschaften“ – „Beschriftung“. Wir selektieren z.B. die Punkte „Name“ und „Bodenfläche“ und drücken danach „Ok“. Um diese Eigenschaften zu übertragen selektieren wir wieder den Text – rechte Maustaste – „Eigenschaften übertragen“.

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie mit der 3D CAD Hausplanung Software cadvilla versetzte Geschosse eingeben und definieren können.

Der grundlegende Ablauf zusammengefasst:

Es gibt drei verschiedene Möglichkeiten wie wir versetzte Geschosse in cadvilla erstellen können. Die Bodenhöhe des Erdgeschosses unseres Ausgangsgrundrisses beträgt in unserem Beispiel null Meter.

Option 1 – Hinzufügen eines Gebäudes mit einer Zwischengeschosshöhe aber der gleichen Gesamtgeschosshöhe:

  • Wir erstellen im ersten Schritt eine neue Folie. Wir machen einen rechten Mausklick auf die Folie Erdgeschoss – „Neue Folie„. Wir geben einen Namen für die Folie ein, beim Niveau geben wir beispielsweise 0,30 Meter ein (Sie können natürlich auch eine andere Höhe für das Niveau eingeben, jedoch immer nur im Plus und nicht im Minus Bereich) und danach bestätigen wir mit „OK„.
  • Nun erstellen wir ein neues Gebäude und wählen dazu „Wände“ – „Außenwand“ – „Mehrfach-Eingabe über zwei Punkte„. Wir geben die Wände ein und halten dabei die „STRG“ Taste für 100% horizontale bzw. vertikale Wände gedrückt. Zum Beenden der Funktion drücken wir die „ESC“ Taste. Um die Eingabe des Raums abzuschließen geben wir noch eine Raumbegrenzung (virtuelle Wand) über „Wände“ – „Raumbegrenzung“ – „Eingabe über zwei Punkte“ ein. Bei der Verwendung von Raumbegrenzungen ist es wichtig, dass sich der Anfangs- sowie der Endpunkt auf der Innenseite der Wände des neu definierten Gebäudes befinden. Die Zwischengeschosshöhe hat sich nun verändert, die Gesamtgeschosshöhe ist aber gleich geblieben.

Option 2 – Hinzufügen eines Gebäudes mit einer Zwischengeschosshöhe und einer erhöhten Gesamtgeschosshöhe (Standard Möglichkeit):

  • Im ersten Schritt fügen wir unserem Projekt ein neues Gebäude hinzu. Dafür machen wir einen rechten Mausklick auf „Neues Projekt“ – „Neues Gebäude“ und bestätigen danach mit „OK„. Nun geben wir die Wände für das Gebäude sowie die Raumbegrenzung (virtuelle Wand) gleich wie in Option 1 ein.
  • Nun machen wir einen rechten Mausklick auf die Folie „Erdgeschoss“ und wählen „Eigenschaften„. Hier bestimmen wir unter dem Punkt „Niveau“ das neue Niveau der Bodenhöhe, z.B. 0,30m und danach klicken wir auf „OK„. Nun hat sich die Zwischengeschosshöhe sowie die Gesamtgeschosshöhe verändert.

Option 3 – Die Fußbodenhöhe verändern (Reine Optische Möglichkeit):

  • Die dritte Möglichkeit ist eine rein optische Möglichkeit. Dabei wird der Fußboden angehoben, die Zwischengeschosshöhe sowie die Gesamtgeschosshöhe werden aber nicht verändert. Dazu selektieren wir die Folie „Grundriss“ und wir geben die Außenwände gleich wie in Option 1 ein.
  • Danach selektieren wir den Fußboden, drücken die rechte Maustaste – „Eigenschaften“ – „Schichtaufbau„. Unter dem Punkt „Dicke“ geben wir z.B. 1 Meter ein, danach bestätigen wir wieder mit „OK„.
  • Der Fußboden wurde angehoben, die Zwischengeschosshöhe und die Gesamtgeschosshöhe wurden aber nicht verändert.

Weitere Infos zu dem Punkt
Raumhöhe für einen Bereich über das Einfügen einer neuen Folie inerhalb eines Geschosses ändern:

Geschosse können mehrere Folien beinhalten, die u.a.  als Ordnungselement dienen können, z.B. alle Hilfslinien auf eine eigene Folie oder auch alle Einrichtungsgegenstände. Mit dem Entstehen eines Geschosses wird in diesem immer eine Folie „Grundriss“ angelegt.

Folien haben als Eigenschaft ein eigenes Niveau relativ zum Geschossniveau. Beispiel: Sie haben ein Obergeschoss auf dem Niveau 2,8 m, weil das Erdgeschoss darunter 2,8 m hoch ist. In diesem Obergeschoss haben Sie eine Folie Grundriss mit dem relativen Niveau von Null. Null bedeutet aber in diesem Fall die absolute Höhe von 2,8 m, weil sich ja das Obergeschoss auf diesem Niveau befindet. Erzeugen Sie im Obergeschoss eine neue Folie und ändern deren Niveau auf 0,5 m, ist das absolute Niveau der Folie 3,3 m, also 2,8 m + 0,5 m. Alle Elemente, die Sie auf dieser Folie eingeben, „landen“ also in 3,3 m Höhe und nicht wie in der Grundrissfolie auf 2,8 m.

Damit können Sie also innerhalb eines Geschosses Ebenen mit unterschiedlichen Niveaus erzeugen. Sollen hier Räume entstehen, ist zu beachten, dass sich Wände auf unterschiedlichen Folien nicht miteinander verschneiden und somit keine Räume bilden. In diesem Fall müssen Sie ggf. Wandkonturen mit dem Wandtyp Raumbegrenzung schließen.

 

Beachten sie bitte auch die Hinweise zur Verwendung von Raumbegrenzungen.

Für die Bearbeitung von Gebäuden gibt es eine eigene Toolbar in der Bearbeiten Werkzeugleiste. Hierüber können Sie Gebäude oder Geschosse verlängern oder verkürzen, spiegeln, drehen, kopieren oder verschieben.

Das Video zeigt einige Standardfälle und die Vorgehensweise.