Verwendung von 2D und 3D Objekten

In diesem Video-Tutorial zeigen wir Ihnen, wie Sie in cadvilla, einer Software zur 3D Hausplanung, nicht mehr auffindbare Objekte, Symbole und Texturen entfernen und damit endgültig löschen können.

Wenn eine cadvilla Projektdatei z.B. per Mail versendet wird, und darin enthaltene Symbole, Objekte und Texturen auf dem Rechner des Empfängers nicht gespeichert sind, erhält der Empfänger eine Fehlermeldung über nicht auffindbare Dateien, da diese Objekte nur als Pfad in der cadvilla Projektdatei hinterlegt sind und daher nicht in dieser gespeichert werden. Werden diese Objekte gelöscht, sind diese nicht mehr im Projekt enthalten, auch wenn das Projekt wieder am Rechner des Absenders geöffnet wird.

Der grundlegende Ablauf zusammengefasst:

  • Beim öffnen des Projektes öffnet sich das Fenster „Fehlende Dateien…“ in dem die referenzierten Dateien aufgelistet sind. Sind diese Dateien nicht auf dem Rechner hinterlegt bestätigen wir mit „OK„. Danach erhalten wir nochmals eine Fehlermeldung in der die Dateien aufgelistet sind und wir bestätigen wieder mit „OK„.
  • Danach ist das Projekt geöffnet und wir wählen „Hilfe“ – „Projektdiagnose starten„. Das Fenster „Projektdiagnose“ öffnet sich und darin wählen wir die Funktion „Alle unbekannten Eigenschaften und Objekte entfernen„. Danach schließen wir das Fenster.
  • Wenn das Projekt nun gespeichert und danach neu geöffnet wird erhalten wir keine Fehlermeldung mehr über fehlende Dateien.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der Haus- und Wohnungsplaner Software cadvilla 3D Objekte zur Inneneinrichtung eingeben und bearbeiten können (inklusive Einstellung der Lichtparameter für Lichtfarbe und Licht-Intensität).

Der grundlegende Ablauf zum Einrichten mit 3D Objekten zusammengefasst:

  • Um 3D Objekte für die Inneneinrichtung auszuwählen und einzufügen wählen wir den „Katalog“ – „Innenraum„. Um das gewünschte Objekt genauer zu betrachten machen wir einen doppelten linken Mausklick auf das Objekt um das Vorschaufenster zu öffnen. Unter dem Punkt „Details“ sind die Abmessungen des Objektes aufgelistet. Danach wird das Vorschaufenster geschlossen, wir selektieren das ausgewählte 3D Objekt – halten die linke Maustaste gedrückt und ziehen es in die 3D Ansicht hinein.
  • Das 3D-Objekt kann nun durch das Bewegen des Cursors in der 3D Ansicht verschoben werden, mit der mittleren Maustaste (Mausrad) definieren wir den Winkel. Ebenfalls erscheint auch das Dialogfenster „Werkzeug Parameter“ in dem wir Winkel und Position wählen können. Wenn die Position „Beliebig“ gewählt wird, fällt das 3D Objekt bei der Positionierung in der 3D Ansicht auf den nächsten Wiederstand (Boden, Mauer, Wand, etc. …). Sollte das Werkzeug Parameter Fenster nicht angezeigt werden kann dieses durch die Kurztaste „w“ ausgeblendet und auch wieder aufgerufen werden.
  • Zur genauen Positionierung von 3D-Objekten im Raum kann die 2D Ansicht verwendet werden. Dazu selektieren wir ein bereits eingefügtes 3D-Objekt in der 2D Ansicht und wählen die Funktion „Verschieben mit Referenzpunkt“ oder die Kurztaste „r„. Um ein Objekt noch genauer in der 2D Ansicht zu verschieben empfehlen wir die Verwendung der „Konstruktionshilfen„.
  • Um eine Mehrfachkopie eines 3D Objektes zu erstellen selektieren wir dieses – rechter Mausklick – „Mehrfachkopie„. Der Dialog „Werkzeug Parameter“ erscheint und darin können wir unter anderem die Anzahl, Abstand und Richtung der Kopien des 3D-Objektes definieren. Der Punkt „lichter Abstand“ kann in unserem Beispiel selektiert werden. Danach drücken wir „OK„.
  • Um die Textur eines 3D Objektes zu ändern, wählen wir den „Katalog“ – „Texturen“ – und z.B. „Einrichtungen„. Wir wählen eine Textur aus, selektieren diese und ziehen die Textur mit gedrückter linker Maustaste auf unser 3D Objekt. Um die Textur nun zu bearbeiten wählen wir „3D Funktionen“ – „Material bearbeiten„. Wir selektieren die betreffende Textur und der Material Editor öffnet sich. Hier können wir die Farbe, Transparenz, Spiegelnden & Leuchtenden Anteil, etc. … unserer Textur definieren. Danach bestätigen wir mit „OK„. Um die Textur auf alle Bestandteile eines Objektes zu übertragen wählen wir „3D Funktionen“ – „Material übertragen„. Wir wählen das Ausgangsmaterial aus und übertragen dieses auf die anderen Bestandteile des 3D Objektes.
  • Um die Abmessungen eines 3D Objektes zu verändern selektieren wir dieses – rechte Maustaste – „Eigenschaften„. Unter dem Punkt „Abmessungen“ können wir die Abmessungen unseres Objektes definieren. Wenn der Punkt „verzerrt skalieren“ aktiv ist kann das Objekt verzerrt werden, ansonsten wird das Objekt bei einer Veränderung der Dimensionen automatisch skaliert um seine Grundform beizubehalten. Danach bestätigen wir mit „OK„.
  • Um die Lichteinstellungen von Lampen und anderen Leuchtkörpern zu definieren, selektieren wir z.B. die Lampe – rechte Maustaste – „Eigenschaften“ – „Light„. Hier können wir die Lichtquelle ein – und ausschalten, Schatten generieren, die Lichtfarbe ändern sowie Intensität und Schatten definieren.
  • Um mehrere 3D Objekte zu gruppieren wählen wir die Objekte in der 3D Ansicht mit gedrückter „SHIFT“ Taste und einem linken Mausklick aus. Natürlich können die Objekte auch in der 2D Ansicht mithilfe eines Auswahlfensters selektiert werden. Nach der Selektion wählen wir im Fenster „Selektion“ die Funktion „Gruppieren„. Danach sind alle gewählten 3D Objekte gruppiert und können somit z.B. als Gruppe verschoben werden. Um die Gruppierung wieder aufzuheben selektieren wir die Gruppe und wählen die Funktion „Gruppierung aufheben„.
  • Um die internen Lichtquellen des Projektes zu definieren wählen wir „3D Funktionen“ – rechter Mausklick auf „Interne Lichtquellen„. Hier wählen wir „Sonnenstand berechnen“ aus und somit können wir die geographische Position, Zeit und Datum sowie Lichtintensitäten und Lichtfarben der Sonne und des Umgebungslichtes definieren.
  • Am Schluß zeigen wir noch das Raytracen (Rendern) des Projekts. Raytracen oder auch Rendern bedeutet, die Licht- Schattenberechnung durchzuführen. Um die Raytrace Einstellungen des Projektes zu definieren, machen wir unter „3D Funktionen“ einen rechten Mausklick auf die Funktion „Raytracen„. Unter dem Punkt „Kantenglättung“ wählen wir „Starkes Antialising“ und bestätigen danach mit „OK„. Danach kann das Projekt mit einem Klick auf die Funktion „Raytracen“ gerendert werden.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie mit der 3D CAD Hausplanersoftware cadvilla eine Terrasse eingeben sowie definieren können.

Der grundlegende Ablauf zusammengefasst:

  • Es gibt zwei verschiedene Möglichkeiten eine Terrasse einzugeben – als Oberflächen-Element oder als Gelände-Element. Der Unterschied dabei liegt an dem Gelände auf dem wir die Terrasse planen. Wenn wir unsere Terrasse parallel zum Untergrund erstellen, wählen wir das Oberflächen-Element. Falls zB. ein Gelände mit unterschiedlichen Höhenlinien vorhanden ist empfehlen wir das Gelände-Element. Das Gelände-Element wird an die Geländeform angepasst.
  • Bei der Eingabe beider Möglichkeiten empfehlen wir die Eingabe von Hilfslinien zur Unterstützung („2D & Layout“ – „2D Hilflinien“ – „Hilfsgerade“).

Eingabe einer Terrasse als Oberflächenelement

  • Das Oberflächen-Element wählen wir über „Konstruktion“ – „Oberfläche erzeugen“ – „Eingabe über Rechteck/Polygon„. Danach wählen wir eine Fläche in der 3D Ansicht aus um eine Ebene zu bestimmen zu der wir parallel das Oberflächen-Element erstellen möchten. Danach geben wir in der 2D Ansicht das Rechteck /Polygon ein.
  • Nach der Eingabe öffnen sich die Oberflächen-Einstellungen. Hier können wir die Dimensionen ändern sowie eine Farbe für unsere Oberfläche wählen. Danach bestätigen wir mit „OK„.
  • Um das Oberflächen-Element in der 3D Ansicht zu texturieren wählen wir den „Katalog“ – „Texturen„. Wir selektieren eine Textur und ziehen diese mit gedrückter linker Maustaste auf unser Oberflächen-Element. Um die Textur zu bearbeiten wählen wir „3D Funktionen“ – „Material bearbeiten„. Wir selektieren die Textur und der Material Editor öffnet sich.

Eingabe einer Terrasse als Geländeelement

  • Die zweite Option – das Gelände-Element – wählen wir über „Gelände„-„Geländeelemente“ – „Terrasse“ – „Eingabe über Polygon„. Wir geben das Polygon ein, drücken danach die rechte Maustaste und wählen „Eingabe abschließen„. Die Texturierung erfolgt auch hier wie bei dem „Oberflächen-Element“ über den „Katalog“.
  • Hinweis: Falls Sie ein Geländeelement auf einer anderen Folie als der Umgebungs-Folie erstellen wird dieses Element automatisch in die Umgebungs-Folie transferiert. Das Geländeelement muss sich immer innerhalb der definierten Umgebung (Folie Umgebung) mit einem Mindestabstand von ca 1m befinden.

In diesem Video-Tutorial zeigen wir Ihnen anhand eines Mustergrundrisses, wie Sie 2D -Inneneinrichtungs Gegenstände eingeben, bearbeiten und erstellen können.

Der grundlegende Ablauf zusammengefasst:

  • Zum Einfügen von 2D Objekten aus dem Katalog wählen wir „Katalog“ – „2D Grafiken“ .
    Hier finden wir eine große Auswahl von bereits vordefinierten Objekten zur Gestaltung unseres Projektes vor.
  • Um ein 2D Objekt in unser Projekt einzufügen selektieren wir dieses – halten die linke Maustaste gedrückt – und ziehen das 2D Objekt in unsere 2D Ansicht hinein.
    Das Objekt kann nun durch das Bewegen des Cursors in der 2D Ansicht bewegt werden, mit der mittleren Maustaste (Mausrad) verändern wir den Winkel. Ebenfalls erscheint auch das Werkzeug Parameter Fenster in dem wir den Winkel und die Position für das Objekt definieren können. Sollte das Werkzeug Parameter Fenster nicht angezeigt werden kann dieses durch die Kurztaste „w“ aufgerufen werden. Um den Referenzpunkt eines 2D Objektes zu änder drücken wir die Tastenkombination „STRG+W“.
  • Zum verschieben vom Raumbeschriftungen selektieren wir diese und wählen die Funktion „Verschieben mit Referenzpunkt“ (Kurztaste „r“).
  • Um mehrere Objekte schnell mittig in einem Raum zu platzieren selektieren wir diese mit einer Selektionsbox, wählen die Funktion „Verschieben mit Referenzpunkt“ (Kurztaste „r“), wählen den Referenzpunkt aus und drücken die rechte Maustaste – „Konstruktionshilfen“ – „Mittelpunkt“. Wir wählen durch einen Anfangs- und Endpunkt die Distanz in deren Mitte unsere Objekte platziert werden sollen aus und drücken danach die „ESC“ Taste.
  • Um die Dimensionen eines 2D Objektes zu ändern selektieren wir das Objekt – rechte Maustaste – „Einstellungen“. Die 2D Symboleinstellungen öffnen sich und unter dem Punkt „Abmessungen“ können Breite und Höhe bearbeitet werden. Wenn der Punkt „Seitenverhältnis beibehalten“ aktiv ist, wird bei einer Veränderung der Abmessungen das Seitenverhältnis nicht verändert.
  • Um ein eigenes 2D Objekt zu erstellen empfehlen wir die Eingabe von Hilfslinien zur Unterstützung („2D & Layout“ – „2D Hilflinien“ – „Hilfsgerade“).
  • Ein 2D Objekt kann zB. über ein Rechteck oder ein Polygon erstellt werden. (2D & Layout – Rechteck/Polygon). Um zB. die Füllung eines Rechtecks zu verändern selektieren wir dieses – rechte Maustaste – „Eigenschaften“ – „Füllung“. In den Fülleigenschaften können der Füllstil, die Farbe sowie 2D Muster gewählt werden.
  • Zur Einzeichnung von weiteren Details kann die Funktion „Linie“ unter „2D & Layout“ – „Linie“ – „Eingabe über 2 Punkte“ verwendet werden.
  • Um Ihr Objekt als 2D Symbol zu speichern selektieren wir dieses mithilfe einer Selektions-Box – rechte Maustaste – „Selektion als Symboldatei speichern“. Der Explorer erscheint und wir speichern unser 2D Symbol zB. unter dem Ordner “Graphics 2D“
    ( (Windows)C:\Benutzer\User\Dokumente\cadvilla professional plus 5\Graphics 2D).
    Dabei zu beachten sind auch die Einstellungen der Windows Benutzerkontensteuerung.
  • Um das 2D Symbol zu importieren wählen wir den „Katalog“- „Datei öffnen“. Wir wählen das Objekt aus und fügen es in unser Projekt ein.